Why does 14 Nadia boot but not LMDE?

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 26
Joined: Wed Jan 30, 2013 3:36 pm

Why does 14 Nadia boot but not LMDE?

Postby upcycler » Fri Feb 01, 2013 11:06 pm

New HP Pavilion g7 notebook pc (64-bit) with Windows 8 pre-installed. Could not get LMDE to boot at all but Linux Mint 14 Nadia would boot.
Downloaded LDME 201204 Mate/Cinnamon 64bit via torrent and followed the user guide (http://www.linuxmint.com/documentation.php). I downloaded md5sum, checked that the ISO file signature was correct, and burned the disc image first to a dvd (using Infrarecoder). On reboot I changed the drive order in BIOS and disabled the Boot Security. On restart it just booted directly into windows. I deleted everything and tried again, this time to a USB flash drive (using unetbootin), changed the drive order etc. On restart it goes right into windows. I re-downloaded & did this twice, checked the md5sum number and the BIOS settings each time, could never get it to boot, always went right to windows. Then I deleted everything and downloaded Linux Mint 14 "Nadia" (blog.linuxmint.com/?p=2216) to the USB drive. This time on restart it did come up and got to the desktop, but it shut off the wireless and I have not been able to get the wireless connection back, so that's no good either, but at least it boots. Why?

User avatar
Level 6
Level 6
Posts: 1369
Joined: Sun Dec 16, 2012 7:29 pm

Re: Why does 14 Nadia boot but not LMDE?

Postby passerby » Sun Feb 03, 2013 3:54 am

It could be that the LMDE kernel doesn't support your hardware. In my case, kernel 3.2 doesn't work, but 3.5 onwards do.
Have you tried Maya? If Nadia works but Maya and LMDE don't, that could be the case.
Home PC: Xubuntu 14.04 x64, Nvidia GTX650, i7 3770K, 16GB RAM, Asus Xonar DX
Work PC: Mint 13 x64 XFCE, Nvidia GT620, i5 3470, 8GB RAM
Laptop: System76 Kudu Pro, Xubuntu 14.04 x64

My HTML5 login themes + screenshots

Level 5
Level 5
Posts: 839
Joined: Fri Nov 11, 2011 10:44 pm

Re: Why does 14 Nadia boot but not LMDE?

Postby cwwgateway » Mon Feb 04, 2013 9:15 pm

I could see it not booting and giving some error, but I don't think it had a chance to boot (or fail to boot) the kernel. Unfortunately, most new windows laptops (so most new laptops in general) come with secure boot and UEFI, which I have no experience with and which introduces many new quirks, especially considering the age of the LMDE ISOs (they were released long before Windows Eight). From the Mint 14 Live-USB/CD, could you run the following command in the terminal and post the output:

Code: Select all

inxi -F
Dell XPS 15 l502x - Debian Testing 64-bit NetInst Xfce, SolydX 64-bit Debian Testing, SolydK 64-bit SolydXK Testing
Old Gateway Pentium 4 Desktop - Arch Linux 64-bit Xfce and SolydX 32-bit Sid

Return to “Archive”