[SOLVED]Pidgin system tray

Forum rules
Before you post please read how to get help
User avatar
mbnoimi
Level 3
Level 3
Posts: 139
Joined: Sat Dec 04, 2010 7:45 pm
Location: Aleppo, Syria
Contact:

[SOLVED]Pidgin system tray

Postby mbnoimi » Sun Feb 10, 2013 1:23 pm

Hi All,

I'm using Mint 14 and I noticed that system tray icon for pidgin doesn't appear!

how can I fix this issue?
Last edited by mbnoimi on Sat Dec 14, 2013 11:37 am, edited 2 times in total.

User avatar
mbnoimi
Level 3
Level 3
Posts: 139
Joined: Sat Dec 04, 2010 7:45 pm
Location: Aleppo, Syria
Contact:

Re: Pidgin system tray

Postby mbnoimi » Sun Feb 10, 2013 1:25 pm

i forgot to tell you that all KDE/Qt system tray icons works fine.

Gnarly
Level 2
Level 2
Posts: 67
Joined: Sat Jan 26, 2008 10:30 pm

Re: Pidgin system tray

Postby Gnarly » Thu Feb 28, 2013 11:18 pm

In Pidgins Preferences on the Interface tab set Show system tray icon to Always.
Also if you want Pidgin to start up when you start KDE. Go into KDE Startup settings and select Restore Previous Session. Good Luck.

User avatar
klay
Level 1
Level 1
Posts: 1
Joined: Wed Dec 11, 2013 8:55 am
Location: Russia
Contact:

Re: Pidgin system tray

Postby klay » Wed Dec 11, 2013 9:00 am

Gnarly wrote:In Pidgins Preferences on the Interface tab set Show system tray icon to Always.
Also if you want Pidgin to start up when you start KDE. Go into KDE Startup settings and select Restore Previous Session. Good Luck.



Thanks! It works for my Mate


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 7 guests