Mint 14 Installation Freezing

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Thu Jan 17, 2013 8:22 am

Mint 14 Installation Freezing

Postby programmdude » Thu Jan 17, 2013 8:29 am

I have been trying to install Mint 14 on my desktop, and it has always frozen at the same general place, around installing system or setting up keymaps or so on. The mouse cursor freezes, Alt-Ctrl-F1 doesn't work, waiting doesn't work. I am installing off a USB drive(which the bios reads as a HDD, not sure what that is about), using Mint 14 x64, tried both cinnamon and MATE.
I tried disabling the slideshow by removing it, with no change. I also tried ubuntu 12.10 x64, freeze in the same place.
I honestly have no idea why it keeps freezing, and it never seems to freeze at copying files or anything, just when it starts to install and configure the actual system.

AMD tri-core, NVIDIA 9800GT, 4gb DDR2 ram.

Level 1
Level 1
Posts: 2
Joined: Sun Feb 10, 2013 1:57 pm

Re: Mint 14 Installation Freezing

Postby jaydubb71 » Sun Feb 10, 2013 2:00 pm

Watching this. Im having the same issue...

Level 1
Level 1
Posts: 2
Joined: Mon Feb 11, 2013 9:02 am

Re: Mint 14 Installation Freezing

Postby Maninga » Mon Feb 11, 2013 9:13 am

I too am watching this thread closely,having exactly the same issue.

The boot USB runs perfectly (Oh i'm trying to install mint 14 64 bit cinnamon) once it boot's I double click the install icon on the desktop and away we go. I get to input my location and select my keyboard all this time it is configuring the install or I should say copying the files, then towards the end of the install it either goes to a black screen with cursor in the thinking icon but not rotating or it crashes completely.

I'm running an older system...still meets all the specs.

intel core 2 duo 2.66mhz
inbuilt GPU
very basic system. IMO a real piece of Shizzle! but it was free so I'm experimenting on it.

I got Ubuntu 12.10 to install on it after numerous attempts and now I'm having the same issue with mint 14. I'm basically trying a few workarounds at the moment to get it to install and if I'm successful I'll post my results here.

Update* ok made some head way...I have change to a 32 bit version and now it's going through to downloading the OS, I also get the slideshow now. I also let the files copy before entering any information about location and name blah blah blah, not sure if that really did anything. I think even though my CPU is 64 bit for some reason the install only recognises it as a 32 bit processor. anyway it worked and I hope it works for you to.

Return to “Installation & Boot”