no sound pc-speaker on fresh install...

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
menta13
Level 1
Level 1
Posts: 18
Joined: Sat Feb 09, 2013 1:51 pm

no sound pc-speaker on fresh install...

Postby menta13 » Sat Feb 09, 2013 1:57 pm

hi there!

just minutes ago installed this great distro but no sound on pc-speaker(don't use external speakers)

I have Xp on other partition and sound(pc-speaker) works fine

any clue?

tia!

menta13
Level 1
Level 1
Posts: 18
Joined: Sat Feb 09, 2013 1:51 pm

Re: no sound pc-speaker on fresh install...

Postby menta13 » Sun Feb 10, 2013 3:05 pm

24 hours and no one did see the post?

igor83

Re: no sound pc-speaker on fresh install...

Postby igor83 » Sun Feb 10, 2013 6:12 pm

menta13 wrote:24 hours and no one did see the post?


More info needed. Speakers, connections, sound card model number. Also, you should google to find the answer. Usually you should post the things you have tried based on your research on google before you get around to asking. Because 99% of all issues have been encountered before and their solutions have been posted and are waiting there in cyberspace. When I first got into Linux, I was googling every day. For the record, I am able to get sound on all my systems, including via fiber optic cable, which is awesome for 5.1 surround sound, although I had to do a lot of googling to rig that properly on Linux Mint Nadia Xfce.

menta13
Level 1
Level 1
Posts: 18
Joined: Sat Feb 09, 2013 1:51 pm

Re: no sound pc-speaker on fresh install...

Postby menta13 » Sun Feb 10, 2013 6:46 pm

I´ll start with sound card model number

have to say that got sound with external speaker,sorry 4 not clarifying...
Last edited by menta13 on Thu Feb 14, 2013 8:42 am, edited 1 time in total.

menta13
Level 1
Level 1
Posts: 18
Joined: Sat Feb 09, 2013 1:51 pm

Re: no sound pc-speaker on fresh install...

Postby menta13 » Sun Feb 10, 2013 9:54 pm

Code: Select all

 $ lspci | grep -i audio
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)

menta13
Level 1
Level 1
Posts: 18
Joined: Sat Feb 09, 2013 1:51 pm

Re: no sound pc-speaker on fresh install...

Postby menta13 » Mon Feb 11, 2013 11:40 am

bump

igor83

Re: no sound pc-speaker on fresh install...

Postby igor83 » Mon Feb 11, 2013 11:49 am

menta13 wrote:

Code: Select all

 $ lspci | grep -i audio
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)


Try googling 'linux sound intel 82801' and if that doesn't produce, then 'linux sound intel AC 97'. You might add 'ubuntu' to the mix, because remember, Linux Mint is based upon ubuntu and a lot of the same things will hold true for linux mint. Ubuntu --at this point in time-- has a heavier footprint in cyberspace.

menta13
Level 1
Level 1
Posts: 18
Joined: Sat Feb 09, 2013 1:51 pm

Re: no sound pc-speaker on fresh install...

Postby menta13 » Wed Feb 13, 2013 3:10 pm

do I need change dstro?

simple: I wanna sound on my PC-SPEAKER! is that so hard?

igor83

Re: no sound pc-speaker on fresh install...

Postby igor83 » Wed Feb 13, 2013 11:38 pm

menta13 wrote:do I need change dstro?

simple: I wanna sound on my PC-SPEAKER! is that so hard?


:lol:


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 15 guests