EPSON Scanner not working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

EPSON Scanner not working

Postby antonito » Mon Feb 11, 2013 7:16 am

Hi! I have an Epson TX560WD multifunctional. "Simple scan" does not detect it. Si I installed "Image Scan! for linux" and "XSane Image scanning program". None of these detect my scanner. I went to the epson webpage and downloaded the driver for the scanner. Still cannot get it working.
Can you help me?

antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

Re: EPSON Scanner not working << SOLVED >>

Postby antonito » Thu Feb 14, 2013 12:09 am

VueScan does not detect my scanner. I'm newbie in Linux, but my intuition tells me it is a matter of configuration.

Please, look the post below where you will find the link that solved my problem.
Last edited by antonito on Wed Feb 20, 2013 11:16 pm, edited 1 time in total.

antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

Re: EPSON Scanner not working

Postby antonito » Thu Feb 14, 2013 2:44 pm

it's an Epson TX560WD. Inalambric.

antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

Re: EPSON Scanner not working << SOLVED >>

Postby antonito » Tue Feb 19, 2013 1:57 pm

I found this link and my scanner began working:

http://www.taringa.net/posts/linux/12879344/Multifuncion-EPSON-TX420W-en-Ubuntu.html

i hope someone gets the benefit too!
cheers!

User avatar
riki
Level 4
Level 4
Posts: 383
Joined: Thu Jun 03, 2010 4:57 pm
Location: UK
Contact:

Re: EPSON Scanner not working

Postby riki » Thu Apr 18, 2013 7:15 am

RodMyers wrote:Commercial program called Vuescan

http://www.hamrick.com/


I have downladed latest version 9.2.13 but still Epson XP-405 won't scan...
Riki

Image


Return to “Hardware Support”

Who is online

Users browsing this forum: alexj, deepakdeshp and 5 guests