How to disable hover previews ?

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Sun Feb 17, 2013 1:11 pm

How to disable hover previews ?

Postby saurjk » Sun Feb 17, 2013 1:16 pm

I am coming from Kubuntu and I just installed Linux Mint 14 KDE. I do like Mint better than Kubuntu till now. However, there is the issue of hover previews of folder/mp3s/pngs/etc in dolphin that is irritating me in Mint. How do I disable that feature? I have checked in many places but I was not able to find it. Can anyone help? Thanks.

User avatar
Level 3
Level 3
Posts: 135
Joined: Wed Jan 18, 2012 12:59 am

Re: How to disable hover previews ?

Postby bu99zy » Wed Feb 20, 2013 6:35 am

If using KDE 4.9.5 try ... Settings / Control (depends if you have the menubar showing or hidden) >> Configure Dolphin >> General >> Behavior >> Show Tooltips (Untick that box)

Return to “KDE”