Microphone automatically turns down all the time

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
darxsys
Level 1
Level 1
Posts: 6
Joined: Wed Sep 26, 2012 5:26 pm

Microphone automatically turns down all the time

Postby darxsys » Fri Feb 22, 2013 3:51 pm

Hi.

I'm using Linux Mint Maya 13 MATE. I'm really happy with it, except for one little irritating thing I can't seem to solve. My internal laptop microphone (laptop is Samsung Series 7) gets turned down automatically all the time. When I'm talking to people on skype, I have to talk really loudly for them to be able to hear me and this is really annoying. I go to sounds settings, turn it up, and just watch how the bar goes down again. I really don't care about anything else except making it more loud, and to stay that way. How?

User avatar
bigj231
Level 5
Level 5
Posts: 790
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere
Contact:

Re: Microphone automatically turns down all the time

Postby bigj231 » Fri Feb 22, 2013 3:55 pm

:shock: I've never heard of that before. Did you install something, or is a button on your keyboard stuck? Maybe try reinstalling Pulseaudio and ALSA? You could also see if it does it from a live environment.
Running on a 4-slot toaster @ 60Hz

thegreatgazoo
Level 3
Level 3
Posts: 109
Joined: Wed Aug 22, 2012 3:18 pm

Re: Microphone automatically turns down all the time

Postby thegreatgazoo » Fri Feb 22, 2013 4:40 pm

In the Skype sound settings there is an option for automatic gain control. Turn it off.

Sent from my Nexus 4 using Tapatalk 2


Return to “Hardware Support”

Who is online

Users browsing this forum: greex, olliegab and 7 guests