Font size increased to 90 in Font from cinnamon settings

Forum rules
Before you post please read how to get help
siddhartha ramesh
Level 1
Level 1
Posts: 2
Joined: Tue Feb 26, 2013 12:32 pm

Font size increased to 90 in Font from cinnamon settings

Postby siddhartha ramesh » Tue Feb 26, 2013 12:41 pm

Hey guys I have made a blunder. While i was playing with cinnamon settings I set the font size to 990 from the font icon available in cinnamon settings. Now I cant use any applications because of the font. It garbeles the whole screen. I cannot redo it cos when i somehow manage to open cinnamon settings I cant see the font icon, because of the font size and I even if i maximize that window I cant see the font icon. I can see up to icon themes that's it. Now what to do, Is there any way of setting things to normal. I tried setting cinnamon settings to default but did not work. Now what to do? Is it possible from terminal?

User avatar
Iurydice
Level 2
Level 2
Posts: 68
Joined: Mon Apr 07, 2008 4:18 pm

Re: Font size increased to 90 in Font from cinnamon settings

Postby Iurydice » Tue Feb 26, 2013 12:52 pm

Can you post the output of your cinnamon.css file?

In terminal, type: cat /usr/share/cinnamon/theme/cinnamon.css
If you think you're the only one, think again.

siddhartha ramesh
Level 1
Level 1
Posts: 2
Joined: Tue Feb 26, 2013 12:32 pm

Re: Font size increased to 90 in Font from cinnamon settings

Postby siddhartha ramesh » Tue Feb 26, 2013 1:43 pm

I am messaging you through windows OS. I cant do that. Is there any command that changes font size from terminal

mookiemonster
Level 1
Level 1
Posts: 1
Joined: Tue Feb 26, 2013 2:14 pm

Re: Font size increased to 90 in Font from cinnamon settings

Postby mookiemonster » Tue Feb 26, 2013 2:20 pm

open the termanle click in side it the press ctrl -

caribriz
Level 5
Level 5
Posts: 931
Joined: Mon Nov 28, 2011 7:43 am

Re: Font size increased to 90 in Font from cinnamon settings

Postby caribriz » Tue Feb 26, 2013 6:20 pm

I'm not sure if this will work for you. I tried it in LM14 Cinnamon - it worked for me.
If you can open a terminal, enter:

Code: Select all

gsettings set org.gnome.desktop.interface font-name 'Sans 10'


If it works initially, you may still then have to go back to Cinnamon Settings > Fonts and set the default font back to Sans 10 there as well.
Desktop: C2D E6400 / Asus P5LD2SE / 2GB ram / Asus GeForce 210 / 320GB (WinXP) & 1TB (Mint - various)
Laptop: Asus A53E-SX1455V - i5 2450M / 4GB ram / Intel HD 3000 / 500GB (Win7/Mint 17.3 Cinnamon)


Return to “Themes, Icons, & Wallpaper”

Who is online

Users browsing this forum: paxxus and 0 guests