Re(turned)

Chat about anything related to Linux Mint
Skara Brae
Level 1
Level 1
Posts: 45
Joined: Sat Jun 09, 2012 10:45 am

Re(turned)

Postby Skara Brae » Sun Mar 03, 2013 6:09 pm

Since earlier this evening, I am running Mint ("Nadia") again. Yesss!

Last year, my loyal, 7 year old AMD Athlon64-based computer gave in... I still miss the thing.

I got me a new one, based around an Intel Core i5-3450. For some reason, installing "Maya" on this computer last year didn't get me any further than a black screen with blinking cursor. "Nadia", however, seems to do fine. I installed it earlier tonight and I seem to have no problems whatsoever. It works out-of-the-box. Wonderful!

I have had Ubuntu since 2007, alongside Windows, so, although I never had to dive under the hood of Ubuntu - that's how good Ubuntu (and Mint) is/was - I know my way around with Linux. At work we have SLED 10/KDE 3.5 (Mint is "better").

Since Unity stinks (and Gnome 3 too), I tried "Maya" (Mate) last year, and now "Nadia", and I like it very, very much. Wonderful!

I'm glad to be back in Linux, after a break of several months.
Codename "PUMA": Intel Core i5-3450 // Gigabyte GA-H77-D3H // 1 x 4 GB DDR3-RAM // Gigabyte Geforce GT 630 // WD Caviar Blue 500 GB (S-ATA) // Samsung WriteMaster DVD-rw // Aopen QF50C PC case
--
Registered Linux User #495429

AlqasimO
Level 1
Level 1
Posts: 18
Joined: Sat Mar 02, 2013 3:51 pm
Location: United Kingdom

Re: Re(turned)

Postby AlqasimO » Mon Mar 04, 2013 12:43 pm

Welcome back.

Linux is getting better all the time. Hopefully your problems will be few and far between.


Return to “Chat about Linux Mint”

Who is online

Users browsing this forum: No registered users and 2 guests