Ibernazione non funziona dopo cambio swap

Italian Forum
urturino
Level 1
Level 1
Posts: 1
Joined: Thu Feb 28, 2013 5:20 am

Ibernazione non funziona dopo cambio swap

Postby urturino » Thu Feb 28, 2013 5:31 am

Salve a tutti.

Settimane fa ho installato Linux Mint 14 (64 bit) su un nuovo portatile (dell inspiron 15r).
Fin dal primo avvio libernazione ha funzionato correttamente, senza mai dare problemi.

2 giorni fa, ho allargato la partizione della Swap e (ovviamente) all'avvio successivo l'ibernazione non funzionava più e la voce "Iberna" non compariva più nel menu.
Ho modificato il Fstab, mettendo l'UUID nuovo della partizione swap al posto di quello vecchio, la swap viene regolarmente riconosciuta e utilizzata, e anche la voce nel menu è tornata, ma ibernando il pc, questo si chiude correttamente come prima, ma all'avvio successivo, si carica normalmente, come se fosse stato spento.

In pratica, sembra essere un problema di riattivazione.

Il pc usa UEFI (senza secure boot), potrebbe essere per questo?, ci sono altri file da modificare oltre al Fstab quando cambio l'UUID della partizione Swap?

Vi prego aiutatemi, l'ibernazione era troppo comoda.

Grazie in anticipo.

P.S. in questi 2 ultimi giorni ho anche installato l'aggiornamento del kernel, ma dubito possa essere stato quello, è stato il normale aggiornamento tramite repo ufficiali, non dovrebbe fare cosi tanti danni.....

Edit: Ho anche cambiato l'UUID nel file "/etc/initramfs-tools/conf.d/resume" e fatto il "update-initramfs", risultato invariato.

borgio3
Level 4
Level 4
Posts: 223
Joined: Sun Jul 20, 2008 5:02 am
Location: Riccione - Italy
Contact:

Re: Ibernazione non funziona dopo cambio swap

Postby borgio3 » Mon Mar 04, 2013 10:34 am

Non so darti una mano :-(


Return to “Italiano (Italian)”

Who is online

Users browsing this forum: No registered users and 0 guests