[SOLVED] Akonadi fills CPU after installing LM KDE 14 64bit

Forum rules
Before you post please read how to get help
Zalbor
Level 4
Level 4
Posts: 318
Joined: Tue Apr 19, 2011 11:53 am

[SOLVED] Akonadi fills CPU after installing LM KDE 14 64bit

Postby Zalbor » Mon Mar 04, 2013 2:35 pm

It's basically in the title.

I've been using the 32bit edition for a while now, and decided to give the 64bit edition a try. It was fine when using the live DVD session, but when I log into the installed system, the CPU usage just flies up to 100% on all cores and the system freezes within moments.

I'm using an Asus M55S, the CPU is an Intel Core i7-2670 QM at 2.2 GHz.

Like I said, the live session worked perfectly and windows works on 64bit so my CPU definitely supports it. Any ideas?
Last edited by Zalbor on Mon Mar 04, 2013 3:21 pm, edited 2 times in total.

Zalbor
Level 4
Level 4
Posts: 318
Joined: Tue Apr 19, 2011 11:53 am

Re: CPU at 100% after installing LM KDE 14 64bit

Postby Zalbor » Mon Mar 04, 2013 3:05 pm

I managed to open a terminal and run top. The processes causing the problem seem to be Akonadi.

Zalbor
Level 4
Level 4
Posts: 318
Joined: Tue Apr 19, 2011 11:53 am

Re: Akonadi fills CPU after installing LM KDE 14 64bit

Postby Zalbor » Mon Mar 04, 2013 3:21 pm

Using this new info, I found this bug report: https://bugs.kde.org/show_bug.cgi?id=265896

Removing ~/.config/akonadi fixed the problem.

User avatar
Praetorian
Level 1
Level 1
Posts: 22
Joined: Fri Mar 14, 2014 7:29 pm
Location: Victoria, British Columbia, Canada
Contact:

Re: [SOLVED] Akonadi fills CPU after installing LM KDE 14 64

Postby Praetorian » Tue May 13, 2014 5:22 pm

Can you please detail how to remove this "Akonadi" file? Thanks.

Zalbor
Level 4
Level 4
Posts: 318
Joined: Tue Apr 19, 2011 11:53 am

Re: [SOLVED] Akonadi fills CPU after installing LM KDE 14 64

Postby Zalbor » Wed May 14, 2014 9:02 am

The easiest way to do it is via terminal. If you can open one (program's name on KDE: Konsole) then typing

Code: Select all

rm -r ~/.config/akonadi

should do the trick.

The way via file manager would be to open one, go to your home folder, make sure hidden files are visible (there should be a checkbox in the wrench or cog (I forget which) menu), go in the .config directory and delete the one named akonadi.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 2 guests