Firefox multiple tabs glitch [Solved]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
tpprynn
Level 3
Level 3
Posts: 189
Joined: Fri May 27, 2011 7:09 pm

Firefox multiple tabs glitch [Solved]

Post by tpprynn »

I remember this issue from a while back but it is happening in Mint 14 KDE 64 bit, though I've checked and toggled the relevant places in Firefox itself (including in about:config). I vaguely remember a KDE system setting I think that also deals with this but can't remember where it is and maybe it's cancelling the Firefox settings out. Firefox is warning about multiple tabs being open when I close it, regardless of options selected.

Have googled this obviously. Has anyone solved this here? Thanks.
Last edited by tpprynn on Fri Mar 08, 2013 9:14 pm, edited 1 time in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 24330
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Firefox multiple tabs glitch

Post by xenopeek »

I think this is still the solution: http://forums.linuxmint.com/viewtopic.p ... 24#p658346
Image

tpprynn
Level 3
Level 3
Posts: 189
Joined: Fri May 27, 2011 7:09 pm

Re: Firefox multiple tabs glitch [Solved]

Post by tpprynn »

Good, thanks - couple of entries in about:config that almost mean the same and end up contradictory, to my mind.

tpprynn
Level 3
Level 3
Posts: 189
Joined: Fri May 27, 2011 7:09 pm

Re: Firefox multiple tabs glitch [Solved]

Post by tpprynn »

I can't believe I'm still having to do this myself manually a year later with later installs...

In the address bar of Firefox enter:

about:config

Accept the warning and proceed. Find the following settings and make sure those are set all to false (else double-click them to change to false):
- browser.tabs.warnOnClose
- browser.warnOnQuit

Post Reply

Return to “Software & Applications”