Trouble getting LinuxMint to boot on ASUS EeePC 1005HA

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sat Mar 16, 2013 1:22 pm
Location: Canary Islands

Trouble getting LinuxMint to boot on ASUS EeePC 1005HA

Postby TrueKhan » Sat Mar 16, 2013 1:40 pm

Hi everybody, I'm new around here, and relatively new to Linux. Got a few live CD's to run and try and also spend a fair bit of time around Ubuntu back while I was studying, but now I'm trying to install Linux Mint to use it for good.

I want to make it work on an old Eee netbook (ASUS EeePC 1005HA) I have around, as it did not had a CD drive I wrote the .iso image of the Linux Mint I downloaded to an USB drive using "Pendrive Linux Universal USB Installer" following this tutorial. I changed boot order successfully on the netbook so now it allows me to boot from the USB. I can get to the first screen but as soon as I hit the "Start Linux Mint" the computer freezes, or that's the feeling I get after waiting nearly ten minutes for it to boot, with no results...

Any ideas on how to proceed with troubleshooting? Any help would be appreciated, really, because I want Linux on my netbook and Mint was my first choice

Thanks in advance!

User avatar
Level 17
Level 17
Posts: 7543
Joined: Wed Jun 17, 2009 8:20 pm

Re: Trouble getting LinuxMint to boot on ASUS EeePC 1005HA

Postby DrHu » Sat Mar 16, 2013 2:39 pm

Run the GRUB2x boot manually: edit the boot line and run it one at a time or search for the file being used in the boot line

Grub has a minimal editor function to enable you to adjust code in the grub file usually for temporary changes as a test: if you find the problem, you can change grub to reflect that (grub2 is different in that it calls individual files rather than putting everything into a menu1st file (grub legacy: grub x.97x), but instead uses user files and default system files to create the grub selections

Level 7
Level 7
Posts: 1895
Joined: Mon May 11, 2009 1:21 am

Re: Trouble getting LinuxMint to boot on ASUS EeePC 1005HA

Postby pdc_2 » Sat Mar 16, 2013 2:50 pm

DrHu has much more experience and knowledge in Mint than I do;

when things like this don't work for folks, (and me), I have often found that by just doing it again ,...........that things are different the second time around......and work

I used the thread you described to create a bootable USB stick some months ago; using Mint 14 32bit; it has worked perfectly;

I notice there are actually 3 methods described in this thread

!) Mintstick (using USB Image Writer)
2) use the terminal
3) use windows

I wonder which you used TrueKhan; I used the terminal

sudo dd if=~/Desktop/linuxmint.iso of=/dev/sdx oflag=direct bs=1048576

.....Where '~/Desktop/linuxmint.iso' is the name and location of your downloaded image (located at the desktop in this example) and '/dev/sdx' is the target USB drive........

I was pleased how well it all worked

(my experience of previous efforts to use USB Image Writer was that it always failed; only by going back to some much earlier versions; (on EasyPeasy 1.1 or something..) could I get USB Image Writer to work ...)

Return to “Installation & Boot”