[SOLVED] LMDE 2013/3 - no sound at all

Archived topics about LMDE 1
Forum rules
ddalley
Level 4
Level 4
Posts: 295
Joined: Sun Mar 15, 2009 4:25 am
Location: Toronto, Canada

[SOLVED] LMDE 2013/3 - no sound at all

Postby ddalley » Sun Mar 24, 2013 11:57 pm

Other people seem to have various sound problems, but I don't have sound from any output jack, so far, not even system beeps.

All of the volume sliders indicate that there would be sound, but does anyone have any ideas how to resolve this?
Last edited by ddalley on Mon Mar 25, 2013 1:46 am, edited 1 time in total.

wayne128
Level 10
Level 10
Posts: 3420
Joined: Tue Jul 13, 2010 12:15 am

Re: LMDE 2013/3 - no sound at all

Postby wayne128 » Mon Mar 25, 2013 12:13 am

a few possibilities

1. remove pluseaudio and install alsa


2. try this work around

Solved by adding "options snd_hda_intel model=auto" to /etc/modprobe.d/alsa-base.conf

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=679056

3. search and read other forumers having sound issues to see if their fixes work on your hardware, like this link..
viewforum.php?f=196

User avatar
anandrkris
Level 5
Level 5
Posts: 949
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Re: LMDE 2013/3 - no sound at all

Postby anandrkris » Mon Mar 25, 2013 12:34 am

Post your audio-related specs will help in better diagnosis and response from members. Below links are of custom search engines that help in searching linux related topics. I find them to be very useful to solve linux related issues and have them bookmarked..
http://home.windstream.net/joelwest/ - You can filter for 'Mint' to show only results from Mint forums.
http://www.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0
By the way -
http://community.linuxmint.com/idea/view/3844 - I have posted an idea on having a Troubleshooting wizard in Mint for audio related issues. Request you have a look at it and provide your views and if it makes sense cast your vote on it. Thanks :)Am rallying the forums to get consensus on the idea.
Cheers,
If there is a drive, there will be a path

ddalley
Level 4
Level 4
Posts: 295
Joined: Sun Mar 15, 2009 4:25 am
Location: Toronto, Canada

Re: LMDE 2013/3 - no sound at all

Postby ddalley » Mon Mar 25, 2013 1:45 am

wayne128 wrote:a few possibilities

2. try this work around

Solved by adding "options snd_hda_intel model=auto" to /etc/modprobe.d/alsa-base.conf

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=679056


This seems to have fixed it. Thank you very much!

For anyone else following on this, you have to go back and raise up the volume at the slider again, even if you set it to 100% earlier or not.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 9 guests