[Solved] Chormium weirdness

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Handsome Rob
Level 1
Level 1
Posts: 4
Joined: Sat Mar 17, 2012 5:23 pm

[Solved] Chormium weirdness

Postby Handsome Rob » Tue Mar 26, 2013 12:35 am

Brand new installation of LM14 on a Dell XPS. This laptop has run Ubuntu, Debian, and previously Mint without issue. Check out the refresh button; I'm not touching anything.

Video Removed.

Only affects Chromium, this one installed via software centre. Firefox, Opera, et all run just fine. Haven't tried troubleshooting yet, thought I'd throw it up for pure strangeness....
Last edited by Handsome Rob on Tue Mar 26, 2013 7:45 pm, edited 2 times in total.

User avatar
Level 7
Level 7
Posts: 1848
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Chormium weirdness

Postby caf4926 » Tue Mar 26, 2013 12:47 am

Very odd
I'm not seeing that.
Mint 18

Level 1
Level 1
Posts: 11
Joined: Fri Mar 15, 2013 5:21 am

Re: Chormium weirdness

Postby braveheart89 » Tue Mar 26, 2013 5:06 am

Try to run Chromium from the terminal. If it gives errormessages, paste it onto this website.

Return to “Newbie Questions”

Who is online

Users browsing this forum: mperkel and 14 guests