Workspace Scrolling

Forum rules
Before you post please read how to get help
User avatar
anandrkris
Level 5
Level 5
Posts: 949
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Workspace Scrolling

Postby anandrkris » Fri Mar 15, 2013 12:29 am

Hi,

I get accidentally switched to different virtual desktops because I unconsciously scroll with the mouse wheel. Can I disable this feature? I know the desktop edges can be disabled in settings.

To switch between the desktops, I would continue using CTRL + F(n).

Thanks,
Anand R
Cheers,
If there is a drive, there will be a path

User avatar
anandrkris
Level 5
Level 5
Posts: 949
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Re: Workspace Scrolling

Postby anandrkris » Tue Mar 26, 2013 11:00 am

Accidentally stumbled upon thi. It is pretty simple. :) Default Dekstop Effects > Mouse Actions > Vertical Scroll > Delete
Image
Cheers,
If there is a drive, there will be a path


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 10 guests