Anything related to gaming on Linux Mint including game discussion or questions concerning Steam or Wine.
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 7
Joined: Mon Feb 25, 2013 3:29 am


Postby GRIMASON » Mon Feb 25, 2013 4:50 am

Most experiance players of this Online game now use a bot is short for robot.
The New Kid on the block bot wise is NEAT which is leaving YAEB behind rather quickly.
NEAT do supply a bot for Linux where as YEAB did not as of about a month ago from what i understand.

My issue is that with the NEAT bot I get an error message that appears to be related to ther VDU driver.
In my case my hardware is a Dell Dimension 4600i that has a GeForce FX5200 card in it which is a NVIDIA card requireing a NVIDIA driver.
1Geg Ram pentium 4 80Geg HD
I have installed Linux Mint Mate 14 Nadia 32bit
FireFox in my Browser by chioce as I used this when this machine ran Windows XP In my Humble Opinion it is the best.

The error I get is;

Faild to open VDPAU backend libvdpau_nouveau.so: can not open shared object file : No such directory
from what i understand there is supposed to be a driver update via control centre and hardware however no such thing appears in that pane that i could see.
So guidance on please do give KISS guidance on how to would be appreciated in fixing this issue.

The bot still runs however it would be nice to be rid of that error.
This cure may even rid me of some other issues that i have been having with how the widows behave at times.

P.N. I have only been using Linux for about 6 months so am a New B as such.

Level 1
Level 1
Posts: 7
Joined: Mon Feb 25, 2013 3:29 am

Re: Evony

Postby GRIMASON » Mon Feb 25, 2013 3:54 pm

Up date on Issue.
Have since installed the following;
nvidia settings
and yum
Old error has been taken care of however I now have a new error which i hope to solve.
The error is;
NVIDIA: could not open the device file /dev/nvidiactl (no such file or directory)

User avatar
Level 5
Level 5
Posts: 948
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Re: Evony

Postby anandrkris » Thu Feb 28, 2013 1:20 am

Not sure, could this be an issue with flash plug-in? Are other applications using the graphics card working fine?
Post results of

Code: Select all

inxi -Gx

The title of the post is not very informative. Can you change it please?
If there is a drive, there will be a path

User avatar
Level 1
Level 1
Posts: 12
Joined: Sat Jul 02, 2011 4:46 pm

Re: Evony

Postby yamadog1998 » Wed Mar 27, 2013 7:38 am

i am also having problem getting game to load i can access page and login but it will not load game.i have tried multiple browsers. and 2 computers using same internet connection.now when a friend tries to get game to load using my info from remote location he has no problem.
also i ran this,is that supposed to be failed?

brian@brian-RC647AA-ABA-m7680 ~ $ inxi -Gx
Graphics: Card: NVIDIA GT218 [GeForce 210] bus-ID: 01:00.0
X.Org: 1.13.0 drivers: (unloaded: fbdev,vesa,nouveau) FAILED: nvidia Resolution: 1920x1200@60.0hz
GLX Renderer: GeForce 210/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 304.84 Direct Rendering: Yes
brian@brian-RC647AA-ABA-m7680 ~ $

Return to “Gaming on Linux Mint”

Who is online

Users browsing this forum: No registered users and 0 guests