LMDE doesn't turn off PC

Archived topics about LMDE 1
Forum rules
yef13
Level 1
Level 1
Posts: 4
Joined: Sat Mar 30, 2013 7:38 am

LMDE doesn't turn off PC

Postby yef13 » Sat Mar 30, 2013 7:52 am

Hi everybody, I have just installed LMDE and everything seems to work fine, except one thing.
It doesn't turn off my pc. WHen i use the "turn off" option, the screen goes black, but the fans and the leds keep on working.

Hope you can help.
Thanks in advance.

arsivci
Level 1
Level 1
Posts: 4
Joined: Mon Mar 25, 2013 6:23 pm

Re: LMDE doesn't turn off PC

Postby arsivci » Sat Mar 30, 2013 10:01 am

Unplug power cable before shutdown.
LMDE 64 Cinnamon | Once, there were windows...

yef13
Level 1
Level 1
Posts: 4
Joined: Sat Mar 30, 2013 7:38 am

Re: LMDE doesn't turn off PC

Postby yef13 » Sat Mar 30, 2013 7:48 pm

arsivci wrote:Unplug power cable before shutdown.

Is it a joke?

I've got it on a Desktop, not a Laptop.

arsivci
Level 1
Level 1
Posts: 4
Joined: Mon Mar 25, 2013 6:23 pm

Re: LMDE doesn't turn off PC

Postby arsivci » Sun Mar 31, 2013 2:55 am

yef13 wrote:
arsivci wrote:Unplug power cable before shutdown.

Is it a joke?

I've got it on a Desktop, not a Laptop.

No it was not. I assumed it was a laptop, sorry. Then I suggest bringing down network interfaces by following this thread:
http://forums.linuxmint.com/viewtopic.php?f=49&t=118094
LMDE 64 Cinnamon | Once, there were windows...

yef13
Level 1
Level 1
Posts: 4
Joined: Sat Mar 30, 2013 7:38 am

Re: LMDE doesn't turn off PC

Postby yef13 » Sun Mar 31, 2013 9:43 am

I'm sorry for my impolite answer.
Your link was helplful. Thank you.
For everybody with the same problem as mine: the SOLUTION #2 was the one that helped me out ( http://forums.linuxmint.com/viewtopic.php?f=42&t=117686&p=651173&hilit=shutdown#p651173 )

Thanks again and please accept my apologies

yef13
Level 1
Level 1
Posts: 4
Joined: Sat Mar 30, 2013 7:38 am

Re: LMDE doesn't turn off PC

Postby yef13 » Sun Mar 31, 2013 5:56 pm

Ok, it has only worked once and doesn't work anymore.
So i suppose I'm still looking for an answer.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 13 guests