How to stop Kopete from starting at the startup? [Solved}

Forum rules
Before you post please read how to get help
ssreddy555
Level 2
Level 2
Posts: 66
Joined: Sun Jul 03, 2011 11:47 pm

How to stop Kopete from starting at the startup? [Solved}

Postby ssreddy555 » Sat Apr 27, 2013 11:59 am

How to stop Kopete from starting at the startup? I have just clicked on Kopete once, it started & despite "quit"ting it, it makes its appearance at each startup of the system. How to stop it? I don't really need that application.

Thanks in advance.
Last edited by ssreddy555 on Mon Apr 29, 2013 10:35 am, edited 1 time in total.

User avatar
Orbmiser
Level 7
Level 7
Posts: 1501
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon
Contact:

Re: How to stop Kopete from starting at the startup?

Postby Orbmiser » Sat Apr 27, 2013 4:46 pm

Goto System Settings>Startup and Shutdown>Session management
Check that you have Start with an empty session.

Also on Autostart same page that it isn't in the autostart area.
.

ssreddy555
Level 2
Level 2
Posts: 66
Joined: Sun Jul 03, 2011 11:47 pm

Re: How to stop Kopete from starting at the startup?

Postby ssreddy555 » Sun Apr 28, 2013 2:55 pm

Thank u. I have applied the changes. Hopefully, Kopete will not bother me anymore.

ssreddy555
Level 2
Level 2
Posts: 66
Joined: Sun Jul 03, 2011 11:47 pm

Re: How to stop Kopete from starting at the startup?

Postby ssreddy555 » Mon Apr 29, 2013 10:34 am

Problem solved now.
Thank u.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 3 guests