No Longer Connecting to Repositories

Archived topics about LMDE 1
Forum rules
dmhm
Level 1
Level 1
Posts: 42
Joined: Thu Dec 02, 2010 7:30 am

No Longer Connecting to Repositories

Postby dmhm » Sun May 12, 2013 8:36 pm

On attempting to update I'm not connecting to any repositories.

Has something changed since Debian 7 came out? Or?

TIA

wisemagic
Level 1
Level 1
Posts: 7
Joined: Wed Feb 09, 2011 2:47 pm

Re: No Longer Connecting to Repositories

Postby wisemagic » Mon May 13, 2013 1:08 am

I'm on a fresh install of LMDE and I've been 7 hours with LMDE with a max download speed of 42kb. I've tried several different mirrors and servers. Nothing any better.
Thanks,
Doug

User avatar
catweazel
Level 7
Level 7
Posts: 1658
Joined: Fri Oct 12, 2012 9:44 pm

Re: No Longer Connecting to Repositories

Postby catweazel » Mon May 13, 2013 1:35 am

[quote="dmhm"]On attempting to update I'm not connecting to any repositories./quote]
Treated plainly, that sentence says 'it doesn't work'.

You will need provide more information.
Mint Testing Team & Mint Donor #3606
Intel i7 4820K @ 4.7GHz, 32GB Corsair Vengeance Pro
2133MHz XMP, 4 Samsung 850 PRO 512GB SSDs in
RAID0, 12TB HW RAID10, 3 x 24" Samsung UlHD,
Custom pre-emptive kernel 4.7.5,
Dual nVidia GTX 1080

kurotsugi
Level 6
Level 6
Posts: 1041
Joined: Fri Jan 25, 2013 3:54 am

Re: No Longer Connecting to Repositories

Postby kurotsugi » Mon May 13, 2013 4:08 am

it might be very helpful if you could provide us more information. please type these command and tell us the result

Code: Select all

 ping -c 4 google.com
inxi -Sr

wisemagic
Level 1
Level 1
Posts: 7
Joined: Wed Feb 09, 2011 2:47 pm

Re: No Longer Connecting to Repositories

Postby wisemagic » Mon May 13, 2013 10:47 am

Not a problem now. I was kind of looking to move on since LMDE is not going to be supporting xfce. I've freshly installed SolydX and am happy with it. Thanks.
Thanks,
Doug


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest