Opening documents from network share freezes Libreoffice

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 24
Joined: Fri Oct 19, 2012 12:49 am
Location: Germany

Opening documents from network share freezes Libreoffice

Postby HarryF » Sat Mar 30, 2013 5:16 pm


today I installed Linux Mint 14 on my laptop HP 620 and at first glance it worked fine. But now I ran into a problem I'm not able to solve. When I try to open an office document from our server share Libreoffice freezes completely. So I looked through this forum and found some "freezing" posts but none of the same topic. I also tried to re-install Libreoffice (3.6) and install version 4.0.1, but both with no success. When I copy the documents from the share on my notebook I can open it without problems.

I also have a Samsung netbook with nearly the same software configuration. On this machine I can do anything I like with the documents. So what am I doing wrong? And please be patient. I'm not that familiar with Linux yet (but I'm working on it :wink: ).

I'd appreciate if someone could help me.

Edit: OK, I found out that not only Libreoffice seems to have this problem. I also tried Gimp and this application also crashes after opening a image from the network share. So it seems that there is something wrong with my network connection or the Linux installation.


Level 1
Level 1
Posts: 9
Joined: Mon Apr 29, 2013 1:59 pm

Re: Opening documents from network share freezes Libreoffice

Postby opgog » Fri May 17, 2013 8:50 am

Its not just you. I have four machine running Ubuntu from a Mint server that has this exact issue. Its not a bad install. So far I have not found a solution.

Level 1
Level 1
Posts: 1
Joined: Thu May 23, 2013 10:56 am

Re: Opening documents from network share freezes Libreoffice

Postby archerindustries » Thu May 23, 2013 11:00 am

I am having the exact same problem. I am running Mint Nadia accessing a windows share over our network. When I open a LibreOffice file the splash screen displays and the progress bar moves to the end but then nothing. Any help or suggestions would be greatly appreciated. Thanks in advance!

Level 1
Level 1
Posts: 30
Joined: Mon Mar 26, 2012 7:50 am
Location: Swanton, VT US

Re: Opening documents from network share freezes Libreoffice

Postby clair » Fri May 24, 2013 4:42 am

I am NOT running Network Share. I have a dedicated Linux machine running Mint 12 (always take the updates) and if, during the course of my day I ever open LibreOffice, the only way I will be able to shutdown the machine is to unplug it.

Not only that, but as soon as Libre Office is open my task bar no longer has anything on it except the upgrade check, the wireless connections symbol and the volume control.

I am thinking of switching to Mint 14 as a possible fix, but would like to know if this issue will persist. This is the first really serious issue I have ever had with Mint. I hope there is a fix.

Any information would be much appreciated.


Return to “Archive”