Keyboard shortcuts not working ( mint 14 cinnamon )

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
User avatar
roblm
Level 7
Level 7
Posts: 1733
Joined: Sun Feb 24, 2013 2:41 pm

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Postby roblm » Sun Jun 02, 2013 4:48 pm

Perhaps the best solution is to upgrade to Mint 15 Cinnamon. Making custom keyboard shortcuts works fine.

dowcet
Level 1
Level 1
Posts: 2
Joined: Sat Aug 24, 2013 12:35 am

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Postby dowcet » Fri Aug 30, 2013 11:43 am

roblm wrote:Making custom keyboard shortcuts works fine.


Not for me. I am running Linux Mint 15, and custom keyboard shortcuts worked ok at first, but everything is behaving screwy on me now. :cry:

AngeloGomes
Level 1
Level 1
Posts: 29
Joined: Wed Mar 13, 2013 7:43 am

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Postby AngeloGomes » Thu Sep 05, 2013 5:38 pm

It seems that the problem is not related to cinammon only. Mate on Mint 15 is driving crazy, because after re-assigning the shortcut keys to change to other desktops it simply breaks the funcionality.

Enkidu
Level 1
Level 1
Posts: 24
Joined: Sat Apr 14, 2012 7:58 am

Re: Keyboard shortcuts not working ( mint 14 cinnamon ) [SOL

Postby Enkidu » Thu Jan 02, 2014 4:25 pm

goinglinux wrote:It's fixed in Mint 15 Cinnamon. Thankyou Mint development team!

  • Cinnamon Settings>Switch to Advanced Mode>Keyboard>Keyboard shortcuts>Custom Shortcuts>Add custom shortcut
  • Enter a name and choose a command to run
  • Click "unassigned" twice
  • Press the key combination you want to assign to your shortcut


I am using Cinnamon 2.0.14 on Linuxmint 13 Maya.

But I am not able to change screenshot application. "Print" always uses default/builtin screenshot application. But I want to use HotShots instead. Has someone a hint for me?

I already tried
  • add /usr/share/applications/keyboard-settings.desktop
  • to (un)set via "gnome-control-center keyboard"
  • to set shortcut like written above
  • use gconf-editor

But still that damned default screenshot application catches the shortcut! >:(

Any idea? Everything is welcome!

Regs,
Enkidu
Linux Mint 16, 64bit, Cinnamon, fully encrypted (luks) on Lenovo Thinpad T520 (Intel i7, 16GB RAM, 750GB SSHD)


Return to “Cinnamon”

Who is online

Users browsing this forum: No registered users and 8 guests