LMDE often freezes on boot

Archived topics about LMDE 1
Forum rules
cripes
Level 1
Level 1
Posts: 16
Joined: Thu May 30, 2013 12:34 pm

Re: LMDE often freezes on boot

Postby cripes » Sun Jul 28, 2013 4:47 am

Thank you again for the good advice. I'd like to ask:

1. Is this the correct syntax in sources.list for debian stable?: deb http://ftp.fr.debian.org/debian stable main

2. After installing an amd64 kernel from debian stable, will I need to update-grub, or will synaptic take care of that?

Thanks very much.
Last edited by cripes on Sun Jul 28, 2013 5:08 am, edited 1 time in total.

cripes
Level 1
Level 1
Posts: 16
Joined: Thu May 30, 2013 12:34 pm

Re: LMDE often freezes on boot

Postby cripes » Wed Jul 31, 2013 8:36 am

For others havnig this freezng on boot proeblem, this link discusses the problem in depth and gives a few workarounds, the easiest being just disable graphical login and type "startx" to start the GUI each time you login:

https://wiki.ubuntu.com/X/Troubleshooting/BlankScreen

jerryc
Level 1
Level 1
Posts: 1
Joined: Thu Oct 24, 2013 5:06 pm

Re: LMDE often freezes on boot

Postby jerryc » Thu Oct 24, 2013 7:17 pm

Oscar799 wrote:It is still better to start a new thread with a new question


Edit: Okay, I'll start a new thread later.
Last edited by jerryc on Mon Oct 28, 2013 3:33 am, edited 1 time in total.

User avatar
Oscar799
Level 19
Level 19
Posts: 9417
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LMDE often freezes on boot

Postby Oscar799 » Fri Oct 25, 2013 4:57 am

It is still better to start a new thread with a new question
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests