fglrx problem, or i think

Archived topics about LMDE 1
Forum rules
pavlovic
Level 1
Level 1
Posts: 3
Joined: Tue Aug 13, 2013 10:04 am

fglrx problem, or i think

Postby pavlovic » Tue Aug 13, 2013 11:09 am

Hi,
i have just installed lmde 32bit cinnamon (201303), and since default kernel (486 i think) doesnt support dual core, i installed liquorix 686 kernel through synaptic. everything worked fine till i installed ati fglrx drive through device driver manager. then i rebooted, so the new drive would take effect, but now it wont start. all i get is blank msdos like screen, though upper third of screen is reddish. help asap :cry:
thanks in advance
PS im rather new to linux, so sorry for mistakes
PSS oh, my graphic card is radeon 5450

kurotsugi
Level 6
Level 6
Posts: 1056
Joined: Fri Jan 25, 2013 3:54 am

Re: fglrx problem, or i think

Postby kurotsugi » Tue Aug 13, 2013 11:40 am

try with put nomodeset on your boot parameter.

pavlovic
Level 1
Level 1
Posts: 3
Joined: Tue Aug 13, 2013 10:04 am

Re: fglrx problem, or i think

Postby pavlovic » Tue Aug 13, 2013 12:12 pm

thanks for quick reply. :)
i tried it, but with no luck. everything stays the same. is there any way to uninstall fglrx driver from live cd session?

kurotsugi
Level 6
Level 6
Posts: 1056
Joined: Fri Jan 25, 2013 3:54 am

Re: fglrx problem, or i think

Postby kurotsugi » Tue Aug 13, 2013 5:40 pm

im afraid not...our last hope is enter recovery mode then uninstall it from there.

pavlovic
Level 1
Level 1
Posts: 3
Joined: Tue Aug 13, 2013 10:04 am

Re: fglrx problem, or i think

Postby pavlovic » Tue Aug 13, 2013 6:23 pm

well, never mind, i reinstalled entire system, and, for some reason problem was gone. :lol: thanks mate


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 11 guests