[solved] many Kaja screens after startup

Forum rules
Before you post please read how to get help
User avatar
KeesA
Level 2
Level 2
Posts: 94
Joined: Wed Jan 09, 2013 8:47 pm

[solved] many Kaja screens after startup

Postby KeesA » Sat Aug 31, 2013 4:48 pm

Hello Mint forum,

Right after I startup my computer in Mint 15 Mate, sometimes I got about 12 Kaja screens :oops: .
How can this happen?
I have to close them all because it is not my intention to open Kaja anyway.
It does not happen all the time when I startup but now and then.
Can anyone explain this strange phenomenon?

Thanks
Last edited by KeesA on Tue Sep 03, 2013 4:28 pm, edited 1 time in total.

Monsta
Level 9
Level 9
Posts: 2924
Joined: Fri Aug 19, 2011 3:46 am

Re: many Kaja screens after startup

Postby Monsta » Sat Aug 31, 2013 5:44 pm

See this issue for possible workarounds.

User avatar
KeesA
Level 2
Level 2
Posts: 94
Joined: Wed Jan 09, 2013 8:47 pm

Re: many Kaja screens after startup

Postby KeesA » Sat Aug 31, 2013 7:08 pm

Thank you Monsta for this link.
I read the whole story and issue 150.
But do I have to copy the script that is offered there?
It is quite a list of commands and I don't know what they are doing because I can't read that scripting language.
What is --sync for example?
Is this the only solution or has someone another idea or is it likely that an update from the software center will follow because it looks like a bug.

User avatar
KeesA
Level 2
Level 2
Posts: 94
Joined: Wed Jan 09, 2013 8:47 pm

Re: many Kaja screens after startup

Postby KeesA » Sun Sep 01, 2013 5:19 pm

The problem seems to be not so big or over.
As mentioned before, it was not always that the Kaja (or is it Caja?) screen showed up multiple times after startup.
The last four times I started up, there was no problem.
Maybe it helped that I ran a program called BleachBit (as root) where I only disabled cleaning the Backup files and the memory.

User avatar
KeesA
Level 2
Level 2
Posts: 94
Joined: Wed Jan 09, 2013 8:47 pm

Re: many Kaja screens after startup

Postby KeesA » Tue Sep 03, 2013 4:26 pm

The Kaja screen did not show up untill now so I marke the topic as solved.
The BleachBit tool can, among other things, fix broken desktop packages.
Maybe this has happened.
Hope it helps others.


Return to “MATE”

Who is online

Users browsing this forum: No registered users and 0 guests