Keyboard shortcuts not working ( mint 14 cinnamon )

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
User avatar
roblm
Level 8
Level 8
Posts: 2353
Joined: Sun Feb 24, 2013 2:41 pm

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Postby roblm » Sun Jun 02, 2013 4:48 pm

Perhaps the best solution is to upgrade to Mint 15 Cinnamon. Making custom keyboard shortcuts works fine.

dowcet
Level 1
Level 1
Posts: 2
Joined: Sat Aug 24, 2013 12:35 am

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Postby dowcet » Fri Aug 30, 2013 11:43 am

roblm wrote:Making custom keyboard shortcuts works fine.


Not for me. I am running Linux Mint 15, and custom keyboard shortcuts worked ok at first, but everything is behaving screwy on me now. :cry:

AngeloGomes
Level 1
Level 1
Posts: 29
Joined: Wed Mar 13, 2013 7:43 am

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Postby AngeloGomes » Thu Sep 05, 2013 5:38 pm

It seems that the problem is not related to cinammon only. Mate on Mint 15 is driving crazy, because after re-assigning the shortcut keys to change to other desktops it simply breaks the funcionality.

Enkidu
Level 1
Level 1
Posts: 25
Joined: Sat Apr 14, 2012 7:58 am

Re: Keyboard shortcuts not working ( mint 14 cinnamon ) [SOL

Postby Enkidu » Thu Jan 02, 2014 4:25 pm

goinglinux wrote:It's fixed in Mint 15 Cinnamon. Thankyou Mint development team!

  • Cinnamon Settings>Switch to Advanced Mode>Keyboard>Keyboard shortcuts>Custom Shortcuts>Add custom shortcut
  • Enter a name and choose a command to run
  • Click "unassigned" twice
  • Press the key combination you want to assign to your shortcut


I am using Cinnamon 2.0.14 on Linuxmint 13 Maya.

But I am not able to change screenshot application. "Print" always uses default/builtin screenshot application. But I want to use HotShots instead. Has someone a hint for me?

I already tried
  • add /usr/share/applications/keyboard-settings.desktop
  • to (un)set via "gnome-control-center keyboard"
  • to set shortcut like written above
  • use gconf-editor

But still that damned default screenshot application catches the shortcut! >:(

Any idea? Everything is welcome!

Regs,
Enkidu
Linux Mint 16, 64bit, Cinnamon, fully encrypted (luks) on Lenovo Thinpad T520 (Intel i7, 16GB RAM, 750GB SSHD)

mydoghasworms
Level 1
Level 1
Posts: 5
Joined: Thu Jan 23, 2014 9:58 am

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Postby mydoghasworms » Thu Aug 24, 2017 12:37 am

I had the same problem as described here.

For some, unknown reason, Super+E started opening vscode. I uninstalled vscode just to see what would happen, and then Super+E started opening Disk Usage Analyzer.

I had checked everywhere; all the possible key bindings. The only thing assigned to Super+E was the home folder, which is the standard setting.

So I followed the advice in the last post here and added a custom shortcut to open Nemo with Super+E, which gives a warning that the shortcut is assigned to the home folder (duh).

I does solve the problem, but it's only a workaround. Why did it go wrong in the first place?


Return to “Cinnamon”

Who is online

Users browsing this forum: No registered users and 2 guests