Oh no something has gone wrong !

Archived topics about LMDE 1
Locked
User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Oh no something has gone wrong !

Post by reptilian »

Hey, today I decided to take my first steps into the world of linux, so I installed LMDE by carefully following a guide ( I'm sure i did all the partition stuff correctly )
Everything was going very good- the installation was done, so I continued with following the guide and did those 2 things:
sudo apt-get update
and
sudo apt-get upgrade

the update went well but when the upgrade finished the terminal asked me to choose between 5 or 6 URLs, so I picked the one with the highest download speed ( the URL was something like ********.fr )
I tought everything was going perfectly so I restarted the system ( as recommended by the guide i was following ) but when I typed my username and my password a message popped: ''Oh No, something has gone wrong and the system cannot recover'' leaving me only with the option ''Log out''

So I am pretty sure I messed up with the upgrade ( but it might be the update too )
Any ideas how I could fix that problem? ( is there a way to revert the changes I made ? )

Thank you :)

reptilian
if i'm free, it's because i'm always runnin
-Jimi Hendrix

User avatar
WharfRat
Level 21
Level 21
Posts: 13733
Joined: Thu Apr 07, 2011 8:15 pm

Re: Oh no something has gone wrong !

Post by WharfRat »

reptilian,

It seems like you tripped with your first steps into the world of linux :D

Boot the live dvd/usb, then open the terminal application and paste back the output of

Code: Select all

sudo blkid
You might as well stay in the live media :wink:
ImageImage

User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Re: Oh no something has gone wrong !

Post by reptilian »

WharfRat, thank you for the reply :D

i booted the USB stick I used for the installation and the output of sudo blkid is:

/dev/sda1: UUID="0d1b4c80-70ce-423c-bf1e-470f20a9ea43" TYPE="ext4"
/dev/sda5: UUID="2cc47dbc-4b41-4671-bb1c-877b84d3ce58" TYPE="ext4"
/dev/sda6: UUID="d0425f36-5ee9-4768-91cc-3ae40ed91355" TYPE="ext4"
/dev/sda7: LABEL="swap" UUID="fe8857b5-7dd7-4d12-93c9-f51b018902b7" TYPE="swap"
/dev/sdb1: LABEL="PENDRIVE" UUID="110B-0F11" TYPE="vfat"
/dev/loop0: TYPE="squashfs"


reptilian
if i'm free, it's because i'm always runnin
-Jimi Hendrix

User avatar
WharfRat
Level 21
Level 21
Posts: 13733
Joined: Thu Apr 07, 2011 8:15 pm

Re: Oh no something has gone wrong !

Post by WharfRat »

reptilian,

I see you didn't accept the default installation options. Can you tell me what /dev/sda5 and /dev/sda6 partitions are for. I'm guessing that /dev/sda1 is your '/' partition :?:
ImageImage

User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Re: Oh no something has gone wrong !

Post by reptilian »

Hello again WharfRat,

I followed this guide: [url]http://www.linuxbsdos.com/2010/12/28/manual-disk-partitioning-guide-for-linux-mint-debian-edition/3/[/url]

the sda1 partition is my boot partition, sda5 is root partition and sda6 is my home partition.

I don't really know what they are for, I just blindly followed that guide :roll:

I didn't even know there were any default installation options :oops:

Thank you for your time and attention,


reptilian
if i'm free, it's because i'm always runnin
-Jimi Hendrix

User avatar
WharfRat
Level 21
Level 21
Posts: 13733
Joined: Thu Apr 07, 2011 8:15 pm

Re: Oh no something has gone wrong !

Post by WharfRat »

OK, lets try to fix this beast :D

Boot the live media, then open the terminal and enter the following:

Code: Select all

sudo -i

Code: Select all

mkdir /mnt/boot

Code: Select all

mkdir /mnt/home

Code: Select all

mount /dev/sda5 /mnt 

Code: Select all

mount /dev/sda1 /mnt/boot

Code: Select all

mount /dev/sda6/mnt/home

Code: Select all

[[ ! -e /mnt/etc/resolv.conf ]] && cp /etc/resolv.conf /mnt/etc/

Code: Select all

mount -t proc none /mnt/proc
mount --rbind /sys /mnt/sys
mount --rbind /dev /mnt/dev
/usr/sbin/chroot /mnt /bin/bash
source /etc/profile
export PS1="\[\033[1;33m\]chroot to ->\[\033[1;31m\](system) #\[\e[0m\] "
Make sure all the upgrades are completed

Code: Select all

apt-get update && apt-get upgrade
Then do a dist upgrade

Code: Select all

apt-get dist-upgrade
Then reinstall the display manager

Code: Select all

apt-get purge mdm

Code: Select all

apt-get install mdm

Code: Select all

exit
At this point cross your fingers and reboot

Code: Select all

reboot
Good luck :wink:
ImageImage

User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Re: Oh no something has gone wrong !

Post by reptilian »

Hey,

I entered all the codes in the right order in the terminal and rebooted, but this time I don't even get the LMDE interface, I end up on a terminal-like black screen where I can only enter more codes :lol:

btw I took a moment to save the output from terminal before I rebooted :


mint@mint ~ $ sudo -i
mint ~ # sudo -i
mint ~ # mkdir /mnt/boot
mint ~ # mkdir /mnt/boot
mkdir: cannot create directory `/mnt/boot': File exists
mint ~ # mkdir /mnt/home
mint ~ # mount /dev/sda5 /mnt
mint ~ # mount /dev/sda1 /mnt/boot
mint ~ # mount /dev/sda6/mnt/home
mount: can't find /dev/sda6/mnt/home in /etc/fstab or /etc/mtab
mint ~ # [[ ! -e /mnt/etc/resolv.conf ]] && cp /etc/resolv.conf /mnt/etc/
mint ~ # mount -t proc none /mnt/proc
mint ~ # mount --rbind /sys /mnt/sys
mint ~ # mount --rbind /dev /mnt/dev
mint ~ # /usr/sbin/chroot /mnt /bin/bash
mint / # source /etc/profile
mint / # export PS1="\[\033[1;33m\]chroot to ->\[\033[1;31m\](system) #\[\e[0m\] "
chroot to ->(system) #
chroot to ->(system) # apt-get update && apt-get upgrade
Err http://packages.linuxmint.com debian InRelease

Err http://mirror.rts-informatique.fr testing InRelease

Err http://mirror.rts-informatique.fr testing/updates InRelease

Err http://mirror.rts-informatique.fr testing InRelease

Err http://mirror.rts-informatique.fr testing Release.gpg
Could not resolve 'mirror.rts-informatique.fr'
Err http://mirror.rts-informatique.fr testing/updates Release.gpg
Could not resolve 'mirror.rts-informatique.fr'
Err http://packages.linuxmint.com debian Release.gpg
Could not resolve 'packages.linuxmint.com'
Err http://mirror.rts-informatique.fr testing Release.gpg
Could not resolve 'mirror.rts-informatique.fr'
Reading package lists... Done
W: Failed to fetch http://packages.linuxmint.com/dists/debian/InRelease

W: Failed to fetch http://mirror.rts-informatique.fr/linuxmint/debian/latest/dists/testing/InRelease

W: Failed to fetch http://mirror.rts-informatique.fr/linuxmint/debian/latest/security/dists/testing/updates/InRelease

W: Failed to fetch http://mirror.rts-informatique.fr/linuxmint/debian/latest/multimedia/dists/testing/InRelease

W: Failed to fetch http://packages.linuxmint.com/dists/debian/Release.gpg Could not resolve 'packages.linuxmint.com'

W: Failed to fetch http://mirror.rts-informatique.fr/linuxmint/debian/latest/dists/testing/Release.gpg Could not resolve 'mirror.rts-informatique.fr'

W: Failed to fetch http://mirror.rts-informatique.fr/linuxmint/debian/latest/security/dists/testing/updates/Release.gpg Could not resolve 'mirror.rts-informatique.fr'

W: Failed to fetch http://mirror.rts-informatique.fr/linuxmint/debian/latest/multimedia/dists/testing/Release.gpg Could not resolve 'mirror.rts-informatique.fr'

W: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
cinnamon mdm
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
chroot to ->(system) # apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
cinnamon mdm
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
chroot to ->(system) # apt-get purge mdm
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
mdm*
0 upgraded, 0 newly installed, 1 to remove and 1 not upgraded.
After this operation, 15.2 MB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 168791 files and directories currently installed.)
Removing mdm ...
hostname: Name or service not known
Removing link /usr/bin/gdmflexiserver
Purging configuration files for mdm ...
Removing user `mdm' ...
Warning: group `mdm' has no more members.
Done.
Processing triggers for mintsystem ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for menu ...
Processing triggers for man-db ...
chroot to ->(system) # apt-get install mdm
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
mdm : Depends: gir1.2-webkit-3.0 but it is not installable
Recommends: mdm-themes but it is not installable
E: Unable to correct problems, you have held broken packages.
chroot to ->(system) # exit
exit
mint ~ #

Do you think it will be easier if I just reinstall LMDE with default installation options? The thing is i don't know how exactly :lol:

Thank you again for your time and attention mate,

reptilian
if i'm free, it's because i'm always runnin
-Jimi Hendrix

User avatar
WharfRat
Level 21
Level 21
Posts: 13733
Joined: Thu Apr 07, 2011 8:15 pm

Re: Oh no something has gone wrong !

Post by WharfRat »

Before reinstalling try

Code: Select all

echo "nameserver 8.8.8.8" > /etc/resolv.conf
Also I made a typo with

Code: Select all

 mount /dev/sda6/mnt/home
The space is missing between the device and the mount point :oops: - it should be

Code: Select all

mount /dev/sda6 /mnt/home
It would be best to reboot the live media and start over again. using echo "nameserver 8.8.8.8" > /etc/resolv.conf in place of [[ ! -e /mnt/etc/resolv.conf ]] && cp /etc/resolv.conf /mnt/etc/
ImageImage

User avatar
Oscar799
Level 19
Level 19
Posts: 9911
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Oh no something has gone wrong !

Post by Oscar799 »

reptilian,
I have just removed all your duplicate threads - please don't do that again
Image

User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Re: Oh no something has gone wrong !

Post by reptilian »

I tried it but unfortunately I'm still getting that terminal black screen instead of the LMDE interface :?

I think I'll re-install it now, do you have any tips on how to set my partitions so I don't get any problems of this type?

Thank you : )

reptilian
if i'm free, it's because i'm always runnin
-Jimi Hendrix

User avatar
WharfRat
Level 21
Level 21
Posts: 13733
Joined: Thu Apr 07, 2011 8:15 pm

Re: Oh no something has gone wrong !

Post by WharfRat »

What you could do is use gparted, delete the current partitions then create sda1 for your root and sda2 for your swap. See what size swap is now and use the same size.

Then you can install it the same way that guide directed you to choose the mount points. There's really no need for a /boot partition for a single install desktop.

What you might want to try is making a separate /home partition. That makes it easier to reinstall because you can choose not to format it during re installation. In that case make the '/' partition 16G and the rest for /home less the space needed for swap. So there would be three partitions in this case.

Good luck :wink:
ImageImage

User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Re: Oh no something has gone wrong !

Post by reptilian »

Ok so I made sda1 root 16G, sda2 swap 6G, and the rest in sda3 home. I selected format to ext4 on root and home.
Now I have a last question, where should i install GRUB? sda, sda1, sda2 or sda3 ?

thank you mate :D
if i'm free, it's because i'm always runnin
-Jimi Hendrix

User avatar
WharfRat
Level 21
Level 21
Posts: 13733
Joined: Thu Apr 07, 2011 8:15 pm

Re: Oh no something has gone wrong !

Post by WharfRat »

Install grub to sda :wink:
ImageImage

User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Re: Oh no something has gone wrong !

Post by reptilian »

ok mate, so I re-installed it all, everything worked perfect until I tried

Code: Select all

sudo apt-get update
and

Code: Select all

sudo apt-get upgrade
I think the problem comes from the upgrade, when I enter the code it asks me to chose between 4 repository URLs, when I pick one it says it failed. (then when I reboot and log in the message thing pops up again: Oh no something has gone wrong)
So now I'm re-installing LMDE (one more time) and will try to only update it and not upgrade it.

this is the output from the last sudo apt-get upgrade I did:

reptile@reptilian_shapeshifter ~ $ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
cinnamon mdm
The following packages will be upgraded:
debian-system-adjustments firefox firefox-l10n-en-us gir1.2-muffin-3.0
libmuffin0 libnemo-extension1 live-installer-slideshow
mint-backgrounds-debian mint-debian-mirrors mint-flashplugin-11
mint-mdm-themes mint-translations mintinstall-icons mintsystem mintupload
muffin-common nemo nemo-data thunderbird thunderbird-l10n-en-us
20 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Need to get 102 MB of archives.
After this operation, 10.8 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://packages.linuxmint.com/ debian/main debian-system-adjustments all 2013.05.17 [3,216 kB]
Get:2 http://packages.linuxmint.com/ debian/import firefox-l10n-en-us amd64 23.0.1~linuxmint1+lmde [3,618 kB]
Get:3 http://packages.linuxmint.com/ debian/import firefox amd64 23.0.1~linuxmint1+lmde [25.9 MB]
Get:4 http://packages.linuxmint.com/ debian/main libmuffin0 amd64 1.8.2+lmde [327 kB]
Get:5 http://packages.linuxmint.com/ debian/main muffin-common all 1.8.2+lmde [1,295 kB]
Get:6 http://packages.linuxmint.com/ debian/main gir1.2-muffin-3.0 amd64 1.8.2+lmde [20.2 kB]
Get:7 http://packages.linuxmint.com/ debian/main libnemo-extension1 amd64 1.8.3+lmde [16.1 kB]
Get:8 http://packages.linuxmint.com/ debian/main live-installer-slideshow all 2013.03.12 [293 kB]
Get:9 http://packages.linuxmint.com/ debian/main mint-backgrounds-debian all 1.2 [797 kB]
Get:10 http://packages.linuxmint.com/ debian/main mint-debian-mirrors all 2013.02.18 [4,798 B]
Get:11 http://packages.linuxmint.com/ debian/import mint-flashplugin-11 amd64 11.2.202.280 [6,882 kB]
Get:12 http://packages.linuxmint.com/ debian/main mint-mdm-themes all 1.1.0 [19.5 MB]
Get:13 http://packages.linuxmint.com/ debian/main mint-translations all 2013.04.11 [2,286 kB]
Get:14 http://packages.linuxmint.com/ debian/main mintinstall-icons all 1.0.7 [9,475 kB]
Get:15 http://packages.linuxmint.com/ debian/main mintsystem all 7.8.7 [23.4 kB]
Get:16 http://packages.linuxmint.com/ debian/main mintupload all 3.8.9 [25.8 kB]
Get:17 http://packages.linuxmint.com/ debian/main nemo amd64 1.8.3+lmde [853 kB]
Get:18 http://packages.linuxmint.com/ debian/main nemo-data all 1.8.3+lmde [1,070 kB]
Get:19 http://packages.linuxmint.com/ debian/import thunderbird-l10n-en-us amd64 17.0.8~linuxmint1+lmde [8,104 kB]
Get:20 http://packages.linuxmint.com/ debian/import thunderbird amd64 17.0.8~linuxmint1+lmde [18.6 MB]
Fetched 102 MB in 5min 12s (327 kB/s)
Preconfiguring packages ...
(Reading database ... 168403 files and directories currently installed.)
Preparing to replace debian-system-adjustments 2013.03.01 (using .../debian-system-adjustments_2013.05.17_all.deb) ...
Unpacking replacement debian-system-adjustments ...
Preparing to replace firefox-l10n-en-us 19.0~linuxmint1+lmde (using .../firefox-l10n-en-us_23.0.1~linuxmint1+lmde_amd64.deb) ...
Unpacking replacement firefox-l10n-en-us ...
Preparing to replace firefox 19.0~linuxmint1+lmde (using .../firefox_23.0.1~linuxmint1+lmde_amd64.deb) ...
Unpacking replacement firefox ...
dpkg: warning: unable to delete old directory '/opt/firefox/searchplugins': Directory not empty
Preparing to replace libmuffin0 1.1.2+lmde (using .../libmuffin0_1.8.2+lmde_amd64.deb) ...
Unpacking replacement libmuffin0 ...
Preparing to replace muffin-common 1.1.2+lmde (using .../muffin-common_1.8.2+lmde_all.deb) ...
Unpacking replacement muffin-common ...
Preparing to replace gir1.2-muffin-3.0 1.1.2+lmde (using .../gir1.2-muffin-3.0_1.8.2+lmde_amd64.deb) ...
Unpacking replacement gir1.2-muffin-3.0 ...
Preparing to replace libnemo-extension1 1.1.2+lmde (using .../libnemo-extension1_1.8.3+lmde_amd64.deb) ...
Unpacking replacement libnemo-extension1 ...
Preparing to replace live-installer-slideshow 2013.02.25 (using .../live-installer-slideshow_2013.03.12_all.deb) ...
Unpacking replacement live-installer-slideshow ...
Preparing to replace mint-backgrounds-debian 1.1 (using .../mint-backgrounds-debian_1.2_all.deb) ...
Unpacking replacement mint-backgrounds-debian ...
Preparing to replace mint-debian-mirrors 2012.12.19 (using .../mint-debian-mirrors_2013.02.18_all.deb) ...
Unpacking replacement mint-debian-mirrors ...
Preparing to replace mint-flashplugin-11 11.0.d1.98 (using .../mint-flashplugin-11_11.2.202.280_amd64.deb) ...
Unpacking replacement mint-flashplugin-11 ...
Preparing to replace mint-mdm-themes 1.0.7 (using .../mint-mdm-themes_1.1.0_all.deb) ...
Unpacking replacement mint-mdm-themes ...
Preparing to replace mint-translations 2012.10.18 (using .../mint-translations_2013.04.11_all.deb) ...
Unpacking replacement mint-translations ...
Preparing to replace mintinstall-icons 1.0.6 (using .../mintinstall-icons_1.0.7_all.deb) ...
Unpacking replacement mintinstall-icons ...
Preparing to replace mintsystem 7.8.3 (using .../mintsystem_7.8.7_all.deb) ...
update-rc.d: using dependency based boot sequencing
Unpacking replacement mintsystem ...
Preparing to replace mintupload 3.8.8 (using .../mintupload_3.8.9_all.deb) ...
Unpacking replacement mintupload ...
Preparing to replace nemo 1.1.2+lmde (using .../nemo_1.8.3+lmde_amd64.deb) ...
Unpacking replacement nemo ...
Preparing to replace nemo-data 1.1.2+lmde (using .../nemo-data_1.8.3+lmde_all.deb) ...
Unpacking replacement nemo-data ...
Preparing to replace thunderbird-l10n-en-us 17.0~linuxmint1+lmde (using .../thunderbird-l10n-en-us_17.0.8~linuxmint1+lmde_amd64.deb) ...
Unpacking replacement thunderbird-l10n-en-us ...
Preparing to replace thunderbird 17.0~linuxmint1+lmde (using .../thunderbird_17.0.8~linuxmint1+lmde_amd64.deb) ...
Unpacking replacement thunderbird ...
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for libglib2.0-0:amd64 ...
Processing triggers for sgml-base ...
Updating the super catalog...
Processing triggers for man-db ...
Processing triggers for gconf2 ...
Processing triggers for menu ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for shared-mime-info ...
Setting up debian-system-adjustments (2013.05.17) ...
Installing new version of config file /etc/linuxmint/adjustments/15-mint-artwork-gnome-firefox.execute ...
Setting up firefox-l10n-en-us (23.0.1~linuxmint1+lmde) ...
Setting up firefox (23.0.1~linuxmint1+lmde) ...
Setting up muffin-common (1.8.2+lmde) ...
Setting up libmuffin0 (1.8.2+lmde) ...
Setting up gir1.2-muffin-3.0 (1.8.2+lmde) ...
Setting up libnemo-extension1 (1.8.3+lmde) ...
Setting up live-installer-slideshow (2013.03.12) ...
Setting up mint-backgrounds-debian (1.2) ...
Setting up mint-debian-mirrors (2013.02.18) ...
Current server: 'http://debian.linuxmint.com' (latest)
Server http://mirror.rts-informatique.fr/linuxmint/debian - 239Kbps
Server http://debian.lth.se/lmde - 204Kbps
Server http://lmde-mirror.gwendallebihan.net - 243Kbps
Server http://debian.linuxmint.com - 119Kbps
Warning http://lmde-mirror-fr-1.wedrop.it/latest/dists/testing/Release returns HTTP code 403
Server http://tux.rainside.sk/mint/debian - 278Kbps
Server http://www.mirrorservice.org/sites/debian.linuxmint.com/debian - 226Kbps
Server http://mirror.internode.on.net/pub/linuxmint-debian - 58Kbps
Server http://mirror.metrocast.net/linuxmint-debian - 123Kbps
Server http://mirrors.fe.up.pt/linuxmint-debian - 175Kbps
Best server: http://tux.rainside.sk/mint/debian
Selected server: http://tux.rainside.sk/mint/debian
Saving old /etc/apt/sources.list in /etc/apt/sources.list.bk
Updating /etc/apt/sources.list
Setting up mint-flashplugin-11 (11.2.202.280) ...
Setting up mint-mdm-themes (1.1.0) ...
Setting up mint-translations (2013.04.11) ...
Setting up mintinstall-icons (1.0.7) ...
Setting up mintsystem (7.8.7) ...
update-rc.d: using dependency based boot sequencing
Setting up mintupload (3.8.9) ...
Setting up nemo-data (1.8.3+lmde) ...
Setting up nemo (1.8.3+lmde) ...
Installing new version of config file /etc/xdg/autostart/nemo-autostart.desktop ...
Setting up thunderbird-l10n-en-us (17.0.8~linuxmint1+lmde) ...
Setting up thunderbird (17.0.8~linuxmint1+lmde) ...
Processing triggers for menu ...
W: Operation was interrupted before it could finish

then I tried rebooting and '"Oh no something went wrong"....

thank you,

reptilian

EDIT: Ok so LMDE is installed, I did update but did not upgrade and everything works perfectly :mrgreen: but now I am scared of upgrading :roll:
if i'm free, it's because i'm always runnin
-Jimi Hendrix

User avatar
WharfRat
Level 21
Level 21
Posts: 13733
Joined: Thu Apr 07, 2011 8:15 pm

Re: Oh no something has gone wrong !

Post by WharfRat »

reptilian,

Updating just means that the local package repository list was refreshed, no installed packages were upgraded.

What's happening to you sounds like a major bug. I'd wait and see before upgrading. You might want to check the lmde bug lists to see if anyone else has run into this situation. There are some differences with the ubuntu and debian versions of mint and I'm not all that familiar with the lmde version.

Sometimes if you wait a few days the offending package will get fixed. You can still use the system in the meantime.

Good luck :wink:
ImageImage

User avatar
reptilian
Level 1
Level 1
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Re: Oh no something has gone wrong !

Post by reptilian »

Thank you WharfRat, you have been a great help to me ! :mrgreen:

reptilian
if i'm free, it's because i'm always runnin
-Jimi Hendrix

Locked

Return to “LMDE 1 Archive”