pack 7 wasted my LMDE install

Archived topics about LMDE 1
Forum rules
Jacques
Level 1
Level 1
Posts: 13
Joined: Sat Mar 12, 2011 11:08 am

pack 7 wasted my LMDE install

Postby Jacques » Wed Oct 09, 2013 11:34 am

Hi guys,

After taking the officially suggested precations, upgrading to pack 7 still wasted my 64 bit LMDE install. Gnome display manager and network-manager will not start because libffi.so.6 is missing. Where do I find this lib? Been all over Google, no luck.

Thx

py-thon
Level 4
Level 4
Posts: 317
Joined: Fri Sep 27, 2013 2:24 pm
Location: Paraguay

Re: pack 7 wasted my LMDE install

Postby py-thon » Wed Oct 09, 2013 1:46 pm

If there is no misunderstanding on my part

Code: Select all

dpkg -S libffi.so.6
tells me that it is part of the package libffi6 which in your case probably has to be installed
Tower: Sparky 64 bit Mate+mintmenu - Netbook: Sparky 32 bit Mate+mintmenu


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests