Problem unmuting sound after muting in LM XFCE 13 Maya

Forum rules
Before you post please read how to get help
mmutoo
Level 1
Level 1
Posts: 27
Joined: Mon Nov 07, 2011 8:30 pm

Problem unmuting sound after muting in LM XFCE 13 Maya

Postby mmutoo » Thu Jan 17, 2013 2:17 pm

Hi all.
First of all, I must say that there are similar topics in the forum about this problem. But non of them provides a good answer to it.
I am using LM XFCE 13 Maya on my laptop. The laptop has a mute/unmute key, and I want to use that for muting/unmuting my sound. I can mute the sound with no problem at all, however, to unmute the sound I need to do that from other ways like clicking on the sound indicator icon in the systray. I have found that people solved the problem with removing the pulseaudio package and the relevant packages, but that also removes the sound indicator package which I don't want to be removed. Is there a way I can take back my unmuting key?

Thanks to all.

geoffm
Level 3
Level 3
Posts: 110
Joined: Thu Jul 16, 2009 8:34 am
Location: Quebec, Canada

Re: Problem unmuting sound after muting in LM XFCE 13 Maya

Postby geoffm » Fri Dec 27, 2013 11:51 pm

Bump, I have this exact problem. This is extremely obnoxious - did you find a solution yet?

Edit: The solution in comment #2 in there did it for me
https://bugs.launchpad.net/xfce4-volumed/+bug/883485
Custom build w/ Gigabyte Z87MX-D3h | Intel Core i5 4670 | 8GB DD3 | 250GB SSD

User avatar
edwardr
Level 4
Level 4
Posts: 244
Joined: Thu Jun 03, 2010 1:09 pm
Location: USA - Texas

Re: Problem unmuting sound after muting in LM XFCE 13 Maya

Postby edwardr » Mon Dec 30, 2013 2:00 pm

I have had the same issue in different computers running different versions of Mint xfce. I think this was the fix I did:

Click on the sound icon in the system tray to see what sound card is used for playback - in my case it was "Playback: Built-in Audio Analog Stereo (PulseAudio Mixer)"
Open the xfce settings editor and click on xfce4-mixer
Find how your sound card is listed, in my case it was "PlaybackBuiltinAudioAnalogStereoPulseAudioMixer"
Edit the value in both "active-card" and "sound-card" to say the same thing as how your sound card is listed.

hopefully that should work.

I also installed pavucontrol and under the Configuration tab I selected Analog Stereo Output under the Built-in Audio dropdown, but I think that was a fix for no sound at all, not the un-muting issue.
The optimist proclaims that we live in the best of all possible worlds; and the pessimist fears this is true


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 1 guest