Packages on Linux Mint 16 [solved]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
rvsjimbo
Level 1
Level 1
Posts: 19
Joined: Fri Aug 14, 2009 9:29 pm

Packages on Linux Mint 16 [solved]

Post by rvsjimbo » Thu Feb 27, 2014 9:56 am

Hi,

I have just installed the new Linux Mint 16, and I have tried to install a few packages, but so far I'm not doing very well. I can't seem to find gmt, hplip-gui or boinc.

Any ideas how I can sort this out?

Thanks!

Paul.
Last edited by karlchen on Thu Mar 06, 2014 6:22 am, edited 1 time in total.
Reason: marked as [solved]

User avatar
karlchen
Level 19
Level 19
Posts: 9412
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Packages on Linux Mint 16

Post by karlchen » Thu Feb 27, 2014 10:03 am

Hello, Paul.

Use Synaptic package manager. First click on the [Refresh] button. This will update the local list of available software. Next try to locate the named packages inside of Synaptic.
If you find them, mark them for installation (it is in the ricght-click context menu) and click the [Apply] button.

Kind regards,
Karl
--
General introduction to the topic by psychocat: Installing Software in Ubuntu
Image
Linux Mint 18.1 64-bit Cinnamon Desktop, Total Commander 9.21a 64-bit
Ubuntu 18.04.1 32-bit Mate Desktop, Total Commander 9.21a 32-bit
Windows? - 1 window in every room

Monsta
Level 10
Level 10
Posts: 3013
Joined: Fri Aug 19, 2011 3:46 am

Re: Packages on Linux Mint 16

Post by Monsta » Thu Feb 27, 2014 10:03 am


rvsjimbo
Level 1
Level 1
Posts: 19
Joined: Fri Aug 14, 2009 9:29 pm

Re: Packages on Linux Mint 16

Post by rvsjimbo » Thu Feb 27, 2014 10:25 am

Thanks to both of you for the really quick replies!

Unfortunately neither of them work. I should point out that they both bring up errors. When doing the reload on synaptic I get these messages:

Failed to fetch http://archive.canonical.com/ubuntu/dis ... 6/Packages 404 Not Found [IP: 91.189.92.191 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

During the sudo apt-get update, I get various messages, like this:

Err http://security.ubuntu.com petra-security/main i386 Packages
404 Not Found
Err http://security.ubuntu.com petra-security/restricted i386 Packages
404 Not Found
Err http://security.ubuntu.com petra-security/universe i386 Packages
404 Not Found
Err http://security.ubuntu.com petra-security/multiverse i386 Packages
404 Not Found
W: Failed to fetch http://archive.canonical.com/ubuntu/dis ... 6/Packages 404 Not Found [IP: 91.189.92.150 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Does these errors help at all?

Thanks for your help so far.

Paul.

User avatar
jahid
Level 6
Level 6
Posts: 1221
Joined: Sat Dec 07, 2013 4:07 pm
Location: Khulna, Bangladesh

Re: Packages on Linux Mint 16

Post by jahid » Thu Feb 27, 2014 11:24 am

run this code in terminal:
gksudo gedit /etc/apt/sources.list.d/official-package-repositories.list
ignore first two lines.
from third line replace any "petra" with "saucy"
then run this code:
gksudo gedit /etc/apt/sources.list.d/official-source-repositories.list
and do the same as before. (if applicable).

now run sudo apt-get update
jahid@HP ProBook 440 G1 Laptop

rvsjimbo
Level 1
Level 1
Posts: 19
Joined: Fri Aug 14, 2009 9:29 pm

Re: Packages on Linux Mint 16

Post by rvsjimbo » Thu Feb 27, 2014 2:25 pm

Jahid,

Thanks very much - you seem to have solved it and I have now installed the packages I needed. The only thing I would say is that the second edit was unnecessary because there was no source repositories list file.

Thanks again!

Paul.

User avatar
karlchen
Level 19
Level 19
Posts: 9412
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Packages on Linux Mint 16 [solved]

Post by karlchen » Thu Mar 06, 2014 6:27 am

Marked thread as [solved] by editing the title of the first post in this thread and appending "[solved]" to it.
Split jevitha's post and moved it to a new thread Mint 16 update errors: Connection failed, because the symptoms may be similar, but the root cause will be different.
Karl
Image
Linux Mint 18.1 64-bit Cinnamon Desktop, Total Commander 9.21a 64-bit
Ubuntu 18.04.1 32-bit Mate Desktop, Total Commander 9.21a 32-bit
Windows? - 1 window in every room

Post Reply

Return to “Software & Applications”