network shares stopped working

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 3
Joined: Sun Aug 11, 2013 5:44 am
Location: AT

network shares stopped working

Postby thobu » Wed Mar 12, 2014 1:32 pm

I'm running Mint 16 for a few months now. And I like it very much. Until now when networking stopped.

    - First I could access the local network via Wifi without a problem. Now if I click the Network it stays empty and I can't access other PCs anymore. And also and much more relevant to me I can't access the NAS hdd anymore.
    - Second I created permanent mounts - with entries /etc/fcstab - of directories of a hdd in the network. these are not mounted anymore.
    - Third if I do sudo mount -a I get Unable to find suitable address.
    - Fourth: I can't backup to the HDD on the network anymore

I think there's something broken or I messed up Can anybody help me sort this out.

Mint 16 64 bit | Intel Core i3-2100, RAM 4GB

Level 18
Level 18
Posts: 8743
Joined: Tue Feb 03, 2009 10:27 am

Re: network shares stopped working

Postby altair4 » Wed Mar 12, 2014 3:01 pm

Can you post the output of the following command so we can see how this is set up:

Code: Select all

cat /etc/fstab
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.

Return to “Other networking topics”

Who is online

Users browsing this forum: No registered users and 0 guests