not able to browse workgroup

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
phn2
Level 1
Level 1
Posts: 9
Joined: Mon Jun 11, 2012 8:23 am

not able to browse workgroup

Post by phn2 » Tue May 06, 2014 1:30 pm

Not sure what I changed or updated, but since last week I cannot open network>windows network>workgroup>shares
The errormessage says (translated from danish) "not able to link to shares, timeout"

I can see samba share via ssh. And the shares are accessable via other renderers. Sometimes when browsing internet the machine takes a long time "resolving host".

Havent been able to find suitable topic via searching.

can someone please help.

altair4
Level 19
Level 19
Posts: 9739
Joined: Tue Feb 03, 2009 10:27 am

Re: not able to browse workgroup

Post by altair4 » Tue May 06, 2014 3:45 pm

Note: Unless the user specifies this in his post I always assume he is using Mint Cinnamon.

*** You might want to see if samba itself is working by trying to access the server by ip address, For example:

Code: Select all

nemo smb://192.168.0.100
*** If you are trying to browse Windows machines by name you might want to follow this checklist: Samba Browsing Problems Checklist

*** If the other machines you are trying to access are running Linux then there is a far easier way to access them using samba:

Code: Select all

nemo smb://host-name.local
Where host-name is the name of the linux machine you are trying to access.
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.

phn2
Level 1
Level 1
Posts: 9
Joined: Mon Jun 11, 2012 8:23 am

Re: not able to browse workgroup

Post by phn2 » Thu May 08, 2014 2:59 pm

I installed nemo, since you terminalcodings referred to nemo; and now things work. Must have been thuna maybe?
And my bad, im on 64bit 16mint petra.

phn2
Level 1
Level 1
Posts: 9
Joined: Mon Jun 11, 2012 8:23 am

Re: not able to browse workgroup

Post by phn2 » Thu May 08, 2014 3:15 pm

A little to fast. Only works via terminal, sort of:

per@per-System-Product-Name ~ $ nemo smb://192.168.2.10

** (nemo:10748): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
^C
per@per-System-Product-Name ~ $

But then open the shares on the above adress. But I cannot open/browse outside terminal.
I used the window opened via terminal to the network, and saved my shares as bookmarks, and they open just fine now. But cannot open (network>windowsnetwork>)WORKGROUP
translated: coulnt get sharelist from server, timelimit excieded.

altair4
Level 19
Level 19
Posts: 9739
Joined: Tue Feb 03, 2009 10:27 am

Re: not able to browse workgroup

Post by altair4 » Thu May 08, 2014 3:24 pm

Like I said in my response it's up to the user to specify what OS he is using since I always assume it's the Main edition - Cinnamon.

What is your desktop environment?

XFCE? Then it's:

Code: Select all

thunar smb://192.168.2.10
MATE? Then it's:

Code: Select all

caja smb://192.168.2.10
I actually don't know the repercussions of installing and using nemo in XFCE or MATE.
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.

Post Reply

Return to “Ethernet”