Konqueror stopped working. Can't figure out why.

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
fernandocabral
Level 2
Level 2
Posts: 56
Joined: Wed Jun 04, 2014 6:15 am

Konqueror stopped working. Can't figure out why.

Post by fernandocabral »

Konqueror was working fine. All of a sudden, I started getting the message in the attached image.
It says I have associated konqueror with inode/directory. I never did that (at least willingly).
I can't figure out how to disassociate this think. Any hints most appreciated.

EDIT1: I tried the following, one by one, and it did not work either:
1) deleting every konqueror-related file under ~/.kde
2) deleting the whole ~/.kde directory
3) unstalling konqueror and every extension or application I could find associated with it -- and then reinstalling from scratch.
None worked.
Attachments
konqueror-error.png
konqueror-error.png (16.31 KiB) Viewed 375 times
User avatar
ofb
Level 5
Level 5
Posts: 634
Joined: Fri Jun 13, 2014 1:25 pm

Re: Konqueror stopped working. Can't figure out why.

Post by ofb »

User avatar
Flemur
Level 19
Level 19
Posts: 9210
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Konqueror stopped working. Can't figure out why.

Post by Flemur »

That is strange - a google search of ["You have associated Konqueror with an inode/directory"] returns only this thread.
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
fernandocabral
Level 2
Level 2
Posts: 56
Joined: Wed Jun 04, 2014 6:15 am

Re: Konqueror stopped working. Can't figure out why.

Post by fernandocabral »

Well, I found several references do the problem, but no suggestion did work. So, I finally unstalled the whole thing, but this time I installed kde-full
and konqueror is working again. I found no way to fix it editing configuration files either directly or using the "settings" option.

Anyway, now it is working.
Post Reply

Return to “Software & Applications”