Various problems with XFCE Rebecca

Forum rules
Before you post please read how to get help
Post Reply
birkopf
Level 2
Level 2
Posts: 64
Joined: Sun Jun 19, 2011 5:53 am

Various problems with XFCE Rebecca

Post by birkopf »

Hi,

I had those issues in Mint XFCE since 2/3 editions so I wanted to ask if you have the same and if you know solutions to those problems ?

1) I have single click to open folders and it works on all folders except of
those on desktop. I need to click those twice and I don't know why :(
2) When system is starting wallpaper disappears for 2-3 seconds, I see grey screen and it returns
3) When I click Mint Start Menu on the panel after system starts it takes few seconds before the menu content will appear
4) Constant problems with sound.... :evil: very often I need to restart the system to have sound on normal jack connection to speakers
5) When compiz is enabled with window decorations it changes the top of windows to light blue colour and no matter what I do it won't change
6) Dropbox icon isn't visible after install? it used to be but now I cannot get it there.
7) When maximizing windows, top menu disappears completely
Last edited by birkopf on Thu Jan 08, 2015 8:32 am, edited 1 time in total.

User avatar
richyrich
Level 19
Level 19
Posts: 9059
Joined: Mon May 04, 2009 8:31 pm

Re: Various problems with XFCE Rebecca

Post by richyrich »

1) Right-click the desktop > Desktop Settings . .
Image

2)Me too, Normal with the Desktop Compositing enabled with full screen overlay in the Windows Manager Tweaks program.

3) Me too, I think it's the search feature built into the new Whisker Menu, the regular Xfce Applications Menu doesn't do that.

4) No problems with HDA Audio here . .

5) Don't use Compiz. Here's a tut for you (Mint 17.1 = 14.04) : How To Set Up Compiz In Xubuntu 14.10, 14.04 Or 12.04

birkopf
Level 2
Level 2
Posts: 64
Joined: Sun Jun 19, 2011 5:53 am

Re: Various problems with XFCE Rebecca

Post by birkopf »

Thanks.

What about:

6) Dropbox icon isn't visible after install? it used to be but now I cannot get it there.

User avatar
richyrich
Level 19
Level 19
Posts: 9059
Joined: Mon May 04, 2009 8:31 pm

Re: Various problems with XFCE Rebecca

Post by richyrich »

Another that I don't use , but others have had that same prob. so I recommend you do a forum search for some recent posts on dropbox.

birkopf
Level 2
Level 2
Posts: 64
Joined: Sun Jun 19, 2011 5:53 am

Re: Various problems with XFCE Rebecca

Post by birkopf »

Thanks. I have found few solutions on this forum for Dropbox and added point 7 to the first post.

User avatar
richyrich
Level 19
Level 19
Posts: 9059
Joined: Mon May 04, 2009 8:31 pm

Re: Various problems with XFCE Rebecca

Post by richyrich »


RichardH
Level 3
Level 3
Posts: 140
Joined: Tue Jun 17, 2008 10:36 am
Location: Venezuela

Re: Various problems with XFCE Rebecca

Post by RichardH »

6) Dropbox icon isn't visible after install? it used to be but now I cannot get it there.
For me in 17.1, the Dropbox icon is only visible when Xfce4 compositing is off; when turned on, the icon disappears. Could be that Compiz has a similar problem.

birkopf
Level 2
Level 2
Posts: 64
Joined: Sun Jun 19, 2011 5:53 am

Re: Various problems with XFCE Rebecca

Post by birkopf »

RichardH wrote:
6) Dropbox icon isn't visible after install? it used
to be but now I cannot get it there.
For me in 17.1, the Dropbox icon
is only visible when Xfce4 compositing is off; when turned on, the icon
disappears. Could be that Compiz has a similar problem.
Thanks! :)

To be honest - it could be anything. I checked all over the web and it could
be icon size, lack of specific folders in home directory, wrong permissions,
etc. For me - not really worth spending all that time, but if you manage to
find the solution - let us know!

However point 4) is really annoying :twisted:

Many times I have to restart computer to
get the sound. It seems to be related to the way pulseaudio is used on Mint
Xfce. If you only have analogue jack speakers there is no problem. As soon as
you connect HDMI, Mint does not send audio sgnal through HDMI - just video.
Then all problems start. Fallback device isn't working, sound is broken
quality. Nothing fixes it except of frequent restarts.

The solution I am testing now are alsa daily drivers but I doubt it will
help.
Has any one had problems with analogue / digital sound on Mint Xfce like
me ?

gary.zw
Level 4
Level 4
Posts: 249
Joined: Thu Sep 13, 2012 4:10 pm

Re: Various problems with XFCE Rebecca

Post by gary.zw »

I'm using HDMI sound on Mint Xfce and it is working fine here
Linux Mint 18.1 Cinnamon Edition 64-bit.
Intel Core i5-3570K CPU Clock Speeds: 1: 1645.679 MHz 2: 2296.992 MHz 3: 1642.093 MHz 4: 1604.375 MHz
Graphics: Card: NVIDIA GK104 GeForce GTX 660 Ti

birkopf
Level 2
Level 2
Posts: 64
Joined: Sun Jun 19, 2011 5:53 am

Re: Various problems with XFCE Rebecca

Post by birkopf »

But do you have both HDMI and analogue 3.5 jack ?

Hoser Rob
Level 16
Level 16
Posts: 6226
Joined: Sat Dec 15, 2012 8:57 am

Re: Various problems with XFCE Rebecca

Post by Hoser Rob »

richyrich wrote:...5) Don't use Compiz. Here's a tut for you (Mint 17.1 = 14.04) : How To Set Up Compiz In Xubuntu 14.10, 14.04 Or 12.04
I totally agree. I wish more people here would come out and say it. If you want the eye candy and your system will run fast enough for it just bloody use Cinnamon.

Otherwise you're turning a pretty light and pretty fast DE into a not so light or fast and much buggier one.

Though I have to wonder why after saying not to use compiz there's a link to a tutorial on how to use it. The most useful thing there for the OP IMO is the last step, whcih tells you now not to use it anymore.

birkopf
Level 2
Level 2
Posts: 64
Joined: Sun Jun 19, 2011 5:53 am

Re: Various problems with XFCE Rebecca

Post by birkopf »

Hoser Rob wrote:
richyrich wrote:...5) Don't use Compiz. Here's a tut for you (Mint 17.1 = 14.04) : How To Set Up Compiz In Xubuntu 14.10, 14.04 Or 12.04
I totally agree. I wish more people here would come out and say it. If you want the eye candy and your system will run fast enough for it just bloody use Cinnamon.
Otherwise you're turning a pretty light and pretty fast DE into a not so light or fast and much buggier one.
Though I have to wonder why after saying not to use compiz there's a link to a tutorial on how to use it. The most useful thing there for the OP IMO is the last step, whcih tells you now not to use it anymore.
People are used to use Compiz :) This is fun part of window maanger for Linux and lot's of people uses it.
It's also hard to find correct settings for it because now Linux has go so many flavours and graphical managers. There is a separate forum for each and now I search directly, but still most info comes from ubuntuforums and so on. Those solutions must be customized for each flavour of linux and each graphical manager. Anyway - let's barry the compiz topic. Sounds problems are more important :D

birkopf
Level 2
Level 2
Posts: 64
Joined: Sun Jun 19, 2011 5:53 am

Re: Various problems with XFCE Rebecca

Post by birkopf »

I was adding some applets to my panel and dropbox icon magically reappeared. It seems that once you add or remove applets some library is being refreshed and updates. It could be any other reason like width (size) of panel, etc bu t I think best way to get dropbox icon is to add one panel, restart computer and see if this helps. If not try adding 2-3 more applets and see if the dropbox icon will reappear. Hopefully this will help someone.

BlueKnight

Re: Various problems with XFCE Rebecca

Post by BlueKnight »

richyrich wrote:3) Me too, I think it's the search feature built into the new Whisker Menu, the regular Xfce Applications Menu doesn't do that.
It does.

Post Reply

Return to “Xfce”