[Solved] No line in sound except when recording

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
mintamico
Level 1
Level 1
Posts: 10
Joined: Sun Mar 04, 2012 4:12 pm

[Solved] No line in sound except when recording

Post by mintamico »

In addition to my last post about Gnome Sound Recording not working in LM 17 MATE I found another issue. There is no sound in the speakers when connecting a sound source to the line in connector (expect when using audacity and clicking on the red input level - I will explain that).
In LM 10 (that I used for many years) sound was immediately audible through the line in port, e.g. from a hifi or a mixer.

Now with LM 17 I can hear the source from line in port only when I use audacity and click on the red input level.
Likewise, there is no amplitude in pulseaudio from line in port except when I use audacity and click on the red input level.

In the old alsamixer v 1.0.23 in LM 10 there was a separate line in controller which in the new version 1.0.27.2 is not there any more. I don't know, maybe this is the reason for having no sound from the line in port.

It's disappointing that the newer version of linuxmint works poorer with respect to sound. I am using the PC a lot for sound recording. The reason I switched to LM 17 was mainly because of the latest browsers which should be up to date for security reasons.
Last edited by mintamico on Sun Feb 15, 2015 5:37 pm, edited 1 time in total.

User avatar
Flemur
Level 18
Level 18
Posts: 8288
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: No line in sound except when recording

Post by Flemur »

Try "qasmixer". Alsamixer is pretty crude.

Under "Line" (input) there's a toggle button:
- off (open) = you can record the line input, but not hear it.
- on (dark) = you'll hear the line-in.
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?

mintamico
Level 1
Level 1
Posts: 10
Joined: Sun Mar 04, 2012 4:12 pm

Re: No line in sound except when recording

Post by mintamico »

it works!
Thank you so much!!
:D

Post Reply

Return to “Sound, Multimedia, & Codecs”