[SOLVED] Disable automatic maximise

Forum rules
Before you post please read how to get help
Post Reply
User avatar
Tiggum
Level 1
Level 1
Posts: 11
Joined: Tue Jul 03, 2012 10:47 am
Location: Melbourne
Contact:

[SOLVED] Disable automatic maximise

Post by Tiggum »

When I try to position a window touching the top edge of the screen, it maximises. The only workaround I've found so far is to shrink the window, position it just below the top of the screen, then drag the top edge up to the top of the screen. This is incredibly irritating. How do I disable the automatic maximising?
Last edited by Tiggum on Sat Nov 08, 2014 7:44 am, edited 1 time in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 24519
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Disable automatic maximise

Post by xenopeek »

Open Windows from your Control Center. Go to the Placement tab. Disable window snapping ("side by side tiling"). That option makes windows maximize when dragged to the top of the screen, or do a 50% width maximize when dragged to the left or right border of the screen.
Image

User avatar
Tiggum
Level 1
Level 1
Posts: 11
Joined: Tue Jul 03, 2012 10:47 am
Location: Melbourne
Contact:

Re: Disable automatic maximise

Post by Tiggum »

Ah, thanks. I saw that option but had no idea what it meant.

User avatar
xenopeek
Level 24
Level 24
Posts: 24519
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: [SOLVED] Disable automatic maximise

Post by xenopeek »

It sounded like the most likely suspect after not finding any other options :wink:
Image

Post Reply

Return to “MATE”