Blank screen when going to Chrome Themes

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
rsully49
Level 1
Level 1
Posts: 8
Joined: Wed Apr 09, 2014 4:28 pm

Blank screen when going to Chrome Themes

Post by rsully49 » Fri Jan 02, 2015 6:35 pm

Please forgive me if this is the wrong forum. I have a Dell Inspiron 1420 Dual Core,4gb,320gb and Mint 17 with all updates, kernel 3.13.0.24 ,Google Chrome is 39.0.2171.95. (this is a dual boot with Win 7 on it and no problem going to the Google theme links) Trying to get a new theme for the Google Chrome browser, I tried again just waiting on the Web Store page and after about 2-3 seconds the screen goes blank and nothing can bring it back. I have to reboot . Just going to the Google Web store will blank the screen. I also have an old Compaq desktop with the same Mint 17 with all updates on it and no problems there. Only the Dell
..
I put in a notice to Google Chrome and waiting for a response. Any ideas.

User avatar
austin.texas
Level 20
Level 20
Posts: 12054
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Blank screen when going to Chrome Themes

Post by austin.texas » Sat Jan 03, 2015 2:19 pm

You should try updating your Mint 17 to 17.1. You do that by opening the Update Manager > Edit menu > Upgrade to 17.1
The reason I suggest that is because I had similar problems with Mint 17 and older versions of Chrome. Now with kernel 3.13.0-37 and the same Chrome as yours (39.0.2171.95) I am not experiencing the same problems.

By the way, it is not hard to create your own Chrome themes.
[url]chrome-extension://oehpjpccmlcalbenfhnacjeocbjdonic/views/main.html#[/url]
http://www.themebeta.com/chrome-theme-c ... nline.html
https://developer.chrome.com/extensions/themes
Mint 18.2 Cinnamon, Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Linux Linx 2018

rsully49
Level 1
Level 1
Posts: 8
Joined: Wed Apr 09, 2014 4:28 pm

Re: Blank screen when going to Chrome Themes

Post by rsully49 » Sat Jan 03, 2015 9:59 pm

Went to Mint 17.1 Mate with kernel 3.13.0.37 #64, Have Chromium 39.0.2171.65 that gets the "aw-snap" screen, and Chrome 39.0.2171.95 that sends the screen to black(both after 3-4 seconds). Have reset both browsers to default settings also. Have tried the latest driver from Intel for the i965 chipset with "i965-va-driver:i386 1.3.0-1ubuntu1" and nothing changes when going to the Google webstore. All other sites are no problem.

kfelgs
Level 1
Level 1
Posts: 1
Joined: Thu Jan 22, 2015 9:14 am

Re: Blank screen when going to Chrome Themes

Post by kfelgs » Thu Jan 22, 2015 9:26 am

I've seen this problem show up on a number of laptops. The Dell D630's, Vostro 1510. What worked in the D630 was to turn off the hardware acceleration in the Chrome browser. I just installed LM 17.1 on my friends Vostro 1510 and turned off the hardware acceleration, however he claims he still having the same problem with the screen going black going to a certain page in Chrome. This appears to be a widespread problem. I hope it is fixed soon.

I put Zorin 9 on a Dell D620 and I didn't have this problem.

Post Reply

Return to “Newbie Questions”