Live Mint 17.2 (MATE 32-bit) system - error on boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
evilmrb
Level 1
Level 1
Posts: 20
Joined: Sat Jan 03, 2009 12:53 pm

Live Mint 17.2 (MATE 32-bit) system - error on boot

Post by evilmrb » Tue Sep 01, 2015 5:39 am

Hi,

Can anybody shed any light on this please? I created my own customised version of Mint 17.2 - MATE 32-bit - and converted it into a live ISO using the excellent Systemback software. This has been a great method for some months but now the resulting live system stops during a boot with the message: (initramfs) /cow format specified as aufs and no support found. Pressing Enter and typing exit allows the boot to continue normally.

The issue has been raised as a fault with the Systemback developer but his view is that the problem is elsewhere. More details here: https://bugs.launchpad.net/systemback/+bug/1489563

Does anyone have any ideas as to how to solve this?

Thanks,

Mark B

davbeh
Level 1
Level 1
Posts: 3
Joined: Fri Sep 04, 2015 6:45 pm

Re: Live Mint 17.2 (MATE 32-bit) system - error on boot

Post by davbeh » Fri Sep 04, 2015 6:59 pm

I wish Clem would answer this, i also can not get to install after making this .iso i can get it to boot on the virtualbox by typing 'exit' on that error but installing the system on hardware it will not work at all. and i use this systemback to deploy my custom mint mate to other computers but i had to do all that manually. has no problems using this with 64bit cinnamon and mate 17.1 It will not work with this 17.2 mate 64bit. and the program says it works with 14.04 LTS.

one thing i notice in systemback when trying to install the live system its not giving me the option for EFI on the partitions. and the install boot loader is disabled and you cant change it.

evilmrb
Level 1
Level 1
Posts: 20
Joined: Sat Jan 03, 2009 12:53 pm

Re: Live Mint 17.2 (MATE 32-bit) system - error on boot

Post by evilmrb » Sat Sep 05, 2015 3:01 am

davbeh wrote:I wish Clem would answer this, i also can not get to install after making this .iso i can get it to boot on the virtualbox by typing 'exit' on that error but installing the system on hardware it will not work at all. and i use this systemback to deploy my custom mint mate to other computers but i had to do all that manually. has no problems using this with 64bit cinnamon and mate 17.1 It will not work with this 17.2 mate 64bit. and the program says it works with 14.04 LTS.

one thing i notice in systemback when trying to install the live system its not giving me the option for EFI on the partitions. and the install boot loader is disabled and you cant change it.
Interesting. I can confirm that typing 'exit' also works fine on a real machine, it's just a bit of a nuisance. Have you ever been able to install from an iso created by Systemback? I thought that the installation routines were removed once a live system was installed. If you have been able to install your custom iso before, could you please let me know how you did it? Have you considered using Clonezilla to deploy your custome image. As a school ICT Tech I used it hundreds of times to great effect. Even better if your target machines are on the same LAN.

davbeh
Level 1
Level 1
Posts: 3
Joined: Fri Sep 04, 2015 6:45 pm

Re: Live Mint 17.2 (MATE 32-bit) system - error on boot

Post by davbeh » Sat Sep 05, 2015 4:49 pm

to install your live iso you click the "system install" put your name info then it show the partitions, you select your partitions. click the mount as point. then click the green arrow "change partition setting" then go to the next partition. once thats all complete click next. thats its.. but in 17.2 the install grub boot loader is disable ( and no opinion for UFI mount ) and you cant enable it so it will not boot or install.

User avatar
rijnsma
Level 4
Level 4
Posts: 306
Joined: Wed May 06, 2009 7:28 am
Location: NL

Re: Live Mint 17.2 (MATE 32-bit) system - error on boot

Post by rijnsma » Wed Apr 13, 2016 9:30 am

I have the same and it happens when libgcrypt resume comes along. (startup with nosplash).
I have to move Mint Mate 17 to a new pc (also Asus), but no way. Boot halts.
Very remarkable: with Solydx and PCLinuxOS (other partitions) everything goes fine.... ??
Last edited by rijnsma on Wed Apr 20, 2016 2:02 pm, edited 1 time in total.

User avatar
rijnsma
Level 4
Level 4
Posts: 306
Joined: Wed May 06, 2009 7:28 am
Location: NL

Re: Live Mint 17.2 (MATE 32-bit) system - error on boot

Post by rijnsma » Tue Apr 19, 2016 4:22 pm

In Linux Lite Systemback (making live-usb and restoring on some partition) works okay I have seen on my new pc.
So I don't think the problem is Systemback.

Post Reply

Return to “Installation & Boot”