Unable to use LXDE

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
kranthi_t2000
Level 1
Level 1
Posts: 6
Joined: Fri Jul 08, 2016 12:12 pm

Unable to use LXDE

Post by kranthi_t2000 » Sat Jul 09, 2016 8:26 am

Hi,
I had recently installed LXDE but the option of choosing to logging into lxde is not available in the MDM. What should I do?

Thanks in advance.

Mute Ant
Level 13
Level 13
Posts: 4954
Joined: Tue Sep 03, 2013 7:45 pm
Location: Norfolk UK

Re: UNABLE TO USE LXDE

Post by Mute Ant » Sat Jul 09, 2016 8:46 am

I am using Mint 17.2 Mate 32-bit and ran...

Code: Select all

sudo apt-get install lxde
...to install the lxde components. Then logged out to MDM, selected LXDE as the session, logged in to LXDE, from where I am posting right now.

Have you found the Change Session button in the MDM greeter? Next to the little flag...it shows 'M' for Mate or 'lx' for lxde.

If you have found the button, what sessions does it offer?
To lose one Death Star is unfortunate, to lose two is sheer carelessness.

Post Reply

Return to “Newbie Questions”