[SOLVED] Can not mount /dev/loop0 (/cdrom/casper . . .

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
ineuw
Level 4
Level 4
Posts: 353
Joined: Sun Nov 13, 2016 12:27 am
Location: Canada

[SOLVED] Can not mount /dev/loop0 (/cdrom/casper . . .

Post by ineuw » Sun Nov 13, 2016 3:27 pm

Downloaded one copy each of Mint 18 Cinnamon 32bit and Mint 18 xfce 32 bit, checked the RSA256 of both and they match. Tried creating a USB installation key with Unetbootin in Xubuntu 16.04, which failed as usual. Then, used Rufus in Windows 7 which installed either version on two different USB keys. But, I get the following error message regardless of which version I try to try, including all the possible install modes like forced PAE etc. The integrity check is successful, and I have 5GB of RAM.

I also used

Code: Select all

grep squashfs /proc/filesystems 
and then

Code: Select all

modprobe squashfs

and both were OK, but so what? Now I am lost.

ERROR MESSAGE:
BusyBox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu7) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Input/output error
Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs
Last edited by ineuw on Sun Nov 13, 2016 8:51 pm, edited 1 time in total.
Windows 10 and Linux Mint 19.2 Cinnamon 16gb RAM

deepakdeshp
Level 16
Level 16
Posts: 6118
Joined: Sun Aug 09, 2015 10:00 am

Re: Can not mount /dev/loop0 (/cdrom/casper . . .

Post by deepakdeshp » Sun Nov 13, 2016 3:39 pm

Are you trying a dual install with Windows?
Please see viewtopic.php?f=42&t=163126
Note theportion about UEFI and lagacy/bios modes.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

User avatar
ineuw
Level 4
Level 4
Posts: 353
Joined: Sun Nov 13, 2016 12:27 am
Location: Canada

Re: [SOLVED] Can not mount /dev/loop0 (/cdrom/casper . . .

Post by ineuw » Sun Nov 13, 2016 9:02 pm

deepakdeshp, thanks for the reply. The problem turned out to be a defective USB drive. Trashed the bad one and used another one and is installing at this very moment without problems. This desktop is an older computer so it's BIOS all the way, and I know the difference between BIOS and EUFI, and yes it is a dual boot, (now becoming triple boot) as I have Windows 7 Pro, Xubuntu 16.04, and now Linux Mint 18 xfce 32bit.
Windows 10 and Linux Mint 19.2 Cinnamon 16gb RAM

Post Reply

Return to “Installation & Boot”