pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
ssx
Level 1
Level 1
Posts: 5
Joined: Tue May 09, 2017 11:50 am

pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by ssx » Tue May 09, 2017 12:18 pm

Linux Mint 18.1 kde x64

cannot proceed to install, notebook freezed !

infinite loop, display this message

--------------------------------------------------------------------------------
pcie port 0000:00:1c.5 : pci express BUS error severity=corrcted
type phsysical layer id = 00e5 ID Receiver
status / mask 00000001 / 00002000
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
" the screen locker is broken and unlocking is not possible anymore
in order to unlock swith to a virtual terminal ( e.g ctrl+altr+f2 )
log in and execute the command

login ctl unlock - sessions

afterwards switch nack to the running sessione atrl+alt+f7
--------------------------------------------------------------------------------

i can't do nothing ... ;-(

my configuration

Intel® Core™ i7 7500U Processor,
1 x SO-DIMM socket , up to 8 GB SDRAM(On selected models)
GT 920mx nvidia
Intel Graphics HD 520

can anyone help me ?

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by richyrich » Tue May 09, 2017 12:39 pm

Just about sounds like your add-on Nvidia graphics card may NOT be seated correctly in the motherboard.

Or there is a hardware problem/failure right on the motherboard pci express slot . . still on warranty ?

ssx
Level 1
Level 1
Posts: 5
Joined: Tue May 09, 2017 11:50 am

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by ssx » Tue May 09, 2017 12:46 pm

i dont think so but ...,
now i 've pre-installed window 10 home basic
it seems all works good, this issue happend with another
latop six months ago ( a acer aspire with intel and nvidia graphics
with previous distribution of linux mint )

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by richyrich » Tue May 09, 2017 12:55 pm

For other members who may be able to help you troubleshoot , please use this terminal command, and copy/paste the complete output back here in a reply. It will give a complete summary of your hardware and system.

inxi -Fxz

User avatar
prestonR
Level 5
Level 5
Posts: 843
Joined: Wed Jan 07, 2015 12:24 pm
Location: Harare

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by prestonR » Tue May 09, 2017 12:57 pm

Can you try booting with the

Code: Select all

pcie_aspm=off

boot parameter added at the grub screen. If you don't know how to do that check my post here:
viewtopic.php?f=90&t=230609&p=1230136&h ... r#p1230136 Obviously, add pcie_aspm=off instead of the parameter in the example.

This seems to be a recognised issue with the PCIe Active State Power Management, see here: https://askubuntu.com/questions/863150/ ... -id/863301

ssx
Level 1
Level 1
Posts: 5
Joined: Tue May 09, 2017 11:50 am

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by ssx » Tue May 09, 2017 1:29 pm

i cannot enter in linux mint distribution
messsage appears, before login ...

i can't : inxi -Fxz

let me try before pcie_asmm=off

wait a couple of minutes

ssx
Level 1
Level 1
Posts: 5
Joined: Tue May 09, 2017 11:50 am

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by ssx » Tue May 09, 2017 1:56 pm

ok with pcie_aspm=off i-m in linux
now i post inxi ... command

mint@mint ~ $ inxi -Fxz
System: Host: mint Kernel: 4.4.0-53-generic x86_64 (64 bit gcc: 5.4.0) Desktop: KDE Plasma 5.8.5 (Qt 5.6.1)
Distro: Linux Mint 18.1 Serena
Machine: System: ASUSTeK (portable) product: X541UV v: 1.0
Mobo: ASUSTeK model: X541UV v: 1.0 Bios: American Megatrends v: X541UV.301 date: 06/27/2016
CPU: Dual core Intel Core i7-6500U (-HT-MCP-) cache: 4096 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10369
clock speeds: max: 3100 MHz 1: 499 MHz 2: 499 MHz 3: 498 MHz 4: 504 MHz
Graphics: Card-1: Intel Sky Lake Integrated Graphics bus-ID: 00:02.0
Card-2: NVIDIA Device 134f bus-ID: 01:00.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.05hz
GLX Renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio: Card Intel Sunrise Point-LP HD Audio driver: snd_hda_intel bus-ID: 00:1f.3
Sound: Advanced Linux Sound Architecture v: k4.4.0-53-generic
Network: Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 02:00.2
IF: enp2s0f2 state: down mac: <filter>
Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter driver: rtl8723be port: c000 bus-ID: 03:00.0
IF: wlp3s0 state: down mac: <filter>
Drives: HDD Total Size: NA (-) ID-1: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB temp: 34C
Partition: ID-1: / size: 3.7G used: 229M (7%) fs: overlay dev: N/A
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 34.0C mobo: N/A
Fan Speeds (in rpm): cpu: 2100
Info: Processes: 186 Uptime: 5 min Memory: 564.0/7405.1MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.461) inxi: 2.2.35

now if i install distribution, i have to do soemthing others ... add always pcie-asmp=off to grub start
or i can resolve with installation of propreitary nvida driver

thanks a lot , all

User avatar
prestonR
Level 5
Level 5
Posts: 843
Joined: Wed Jan 07, 2015 12:24 pm
Location: Harare

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by prestonR » Tue May 09, 2017 2:15 pm

If this works and you want to make it permanent:

Open grub file as root in your text editor:

Code: Select all

gksu gedit /etc/default/grub
(replace gedit with your text editor)

Look for the line:

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
and change it to:

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pcie_asmm=off"
Safe the changes and close the text editor.

Now the important bit:

Code: Select all

sudo update-grub
and reboot.

This solution is not great; your PC will consume more power and run hotter. Best search for something like ubuntu 16.04 skylake PCIe Active State Power Management fix bug and keep track of the problem.
Last edited by prestonR on Tue May 09, 2017 2:30 pm, edited 3 times in total.

ssx
Level 1
Level 1
Posts: 5
Joined: Tue May 09, 2017 11:50 am

Re: pcie port 0000:00:1c.5 : pci express BUS error severity=corrected

Post by ssx » Tue May 09, 2017 2:27 pm

After ten minutes I'm using linux mint,
While installing the distribution
Everything went to be blessed
like before ...
Everything happened suddenly
now
i have half partiion with windows
and the other half void ...

Post Reply

Return to “Newbie Questions”