Mint 18.2 Evolution and Microsoft Exchange connection problem

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
farrina
Level 1
Level 1
Posts: 16
Joined: Thu Jul 20, 2017 11:32 am

Mint 18.2 Evolution and Microsoft Exchange connection problem

Post by farrina » Thu Jul 20, 2017 12:10 pm

Hello

Having never used Linux before I am investigating moving to it from Windows 10 (privacy concerns) and Linux Mint is the most appealing of those I have tried so far.

Obviously as a long standing Windows user my concern is what essential applications can be used on Linux and so far I have covered just about all the bases. However I have run into an issue with the perennial thorny problem of Microsoft Exchange and Outlook.Office365.com (hosted Microsoft Exchange solution).

I have experimented with the inbuilt version of Thunderbird with the ExQuilla add-in and whilst successfully configured I am (coming from Outlook) not entirely happy.

One of the very few Linux Outlook Personal Information Manager replacements - Evolution looked promising (using its EWS function) but when I try to configure it within Mint 18.2 there is no response from Microsoft after the initial password challenge box ie it does connect but does not obtain my mailbox configuration details.

I am using Linux Mint 18.2 “Sonya” Cinnamon (see bottom of post for full details) and the inbuilt Evolution version is 3.18.5.2 which appears quite old.

I have tried the version slipstreamed into Ubuntu Gnome 17.04 (3.22.6) and this does work with the equivalent slipstreamed evolution-ews addin.

I was wondering (long shot I accept) whether anyone out there has been able to get 3.18.5.2 working with Exchange or by installing a later edition? (appreciate there may be complicated dependencies)

In responding please bear in mind I am very new to Linux so any talk of compiling and the likes will go right over my head !

Cheers

Alan

System Config below

System: Host: GHOST Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.4.3 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm Distro: Linux Mint 18.2 Sonya
Machine: Mobo: ASUSTeK model: PRIME X370-PRO v: Rev X.0x
Bios: American Megatrends v: 0604 date: 04/06/2017
CPU: Octa core AMD Ryzen 7 1700X Eight-Core (-HT-MCP-) cache: 4096 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 54295
clock speeds: min/max: 2200/3400 MHz 1: 2200 MHz 2: 2200 MHz 3: 2200 MHz 4: 2200 MHz
5: 2200 MHz 6: 2200 MHz 7: 2200 MHz 8: 2200 MHz 9: 2200 MHz 10: 2200 MHz 11: 2200 MHz
12: 2200 MHz 13: 2200 MHz 14: 2200 MHz 15: 2200 MHz 16: 2200 MHz
Graphics: Card: NVIDIA GF119 [NVS 310] bus-ID: 29:00.0 chip-ID: 10de:107d
Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
Resolution: 2560x1600@59.97hz, 2560x1600@59.97hz
GLX Renderer: NVS 310/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 375.66 Direct Rendering: Yes
Audio: Card-1 Advanced Micro Devices [AMD] Device 1457
driver: snd_hda_intel bus-ID: 2b:00.3 chip-ID: 1022:1457
Card-2 C-Media CMI8788 [Oxygen HD Audio]
driver: snd_virtuoso port: c000 bus-ID: 28:04.0 chip-ID: 13f6:8788
Card-3 NVIDIA GF119 HDMI Audio Controller
driver: snd_hda_intel bus-ID: 29:00.1 chip-ID: 10de:0e08
Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
Network: Card: Intel I211 Gigabit Network Connection
driver: igb v: 5.3.0-k port: d000 bus-ID: 26:00.0 chip-ID: 8086:1539
IF: enp38s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 64.0GB (15.3% used)
ID-1: /dev/nvme0n1 model: N/A size: 250.1GB serial: S3ESNX0J208710L
ID-2: /dev/nvme1n1 model: N/A size: 250.1GB serial: S3ESNX0J310730K
ID-3: /dev/sdb model: M4 size: 64.0GB serial: 00000000123909180F74
Partition: ID-1: / size: 28G used: 5.4G (21%) fs: ext4 dev: /dev/sdb1
ID-2: /home size: 28G used: 154M (1%) fs: ext4 dev: /dev/sdb2
ID-3: swap-1 size: 4.02GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: N/A mobo: N/A gpu: 0.0:48C
Fan Speeds (in rpm): cpu: 0
Repos: Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http: //packages.linuxmint.com sonya main upstream import backport #id:linuxmint_main
deb http: //archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http: //archive.canonical.com/ubuntu/ xenial partner
Info: Processes: 322 Uptime: 16 min Memory: 950.3/16042.7MB
Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35

Post Reply

Return to “Software & Applications”