How to disable auto-maximize?

All Gurus once were Newbies
Locked
0x2620
Level 2
Level 2
Posts: 87
Joined: Mon Jan 09, 2017 3:17 pm

How to disable auto-maximize?

Post by 0x2620 » Sat Aug 19, 2017 1:24 am

Everything seems to automaximize if I brush up against an edge and keep pushing. This is not what I want to happen, how do I turn it off?

LMDE 2, Mate edition, 64-bit

User avatar
sdibaja
Level 5
Level 5
Posts: 685
Joined: Sun May 08, 2011 12:57 pm
Location: Baja California, Mexico

Re: How to disable auto-maximize?

Post by sdibaja » Sun Sep 03, 2017 11:03 am

different desktops have different tools...
If you are using Mate go to System> Preferences > Look and Feel> Windows. The tab "Placement" has "window snapping"... uncheck "enable side by side tiling"
I know that is weird and illogical, but it works.
---
That is one of the most hateful things... somebody thought it was cool so is seems to be a pervasive "feature" set by default. Maybe Mac or Widows does that now, some people run everything maximized and don't do that multi-tasking thing.
Peter
Mate desktop https://mate-desktop.org/
Debian GNU/Linux operating system: https://cdimage.debian.org/images/unoff ... -firmware/

0x2620
Level 2
Level 2
Posts: 87
Joined: Mon Jan 09, 2017 3:17 pm

Re: How to disable auto-maximize?

Post by 0x2620 » Mon Sep 04, 2017 2:13 pm

Side by side tiling doesn't bother me, but if I drag a window up against an edge and keep dragging, it maximizes. These seem like they should be two different settings.

User avatar
sdibaja
Level 5
Level 5
Posts: 685
Joined: Sun May 08, 2011 12:57 pm
Location: Baja California, Mexico

Re: How to disable auto-maximize?

Post by sdibaja » Mon Sep 04, 2017 2:53 pm

0x2620 wrote:Side by side tiling doesn't bother me, but if I drag a window up against an edge and keep dragging, it maximizes. These seem like they should be two different settings.
Do you want to file a bug report or should I?
Thanks
Peter
Mate desktop https://mate-desktop.org/
Debian GNU/Linux operating system: https://cdimage.debian.org/images/unoff ... -firmware/

0x2620
Level 2
Level 2
Posts: 87
Joined: Mon Jan 09, 2017 3:17 pm

Re: How to disable auto-maximize?

Post by 0x2620 » Fri Sep 08, 2017 8:06 pm

Up to you.

User avatar
sdibaja
Level 5
Level 5
Posts: 685
Joined: Sun May 08, 2011 12:57 pm
Location: Baja California, Mexico

Re: How to disable auto-maximize?

Post by sdibaja » Fri Sep 08, 2017 8:51 pm

are you using Mate also?
Peter
Mate desktop https://mate-desktop.org/
Debian GNU/Linux operating system: https://cdimage.debian.org/images/unoff ... -firmware/

0x2620
Level 2
Level 2
Posts: 87
Joined: Mon Jan 09, 2017 3:17 pm

Re: How to disable auto-maximize?

Post by 0x2620 » Sat Sep 09, 2017 7:55 pm

LMDE 2, Mate, 64-bit.

Locked

Return to “Newbie Questions”