Alsamixer speaker muted after reboot

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
chewsoap
Level 1
Level 1
Posts: 1
Joined: Mon Jan 08, 2018 6:31 pm

Alsamixer speaker muted after reboot

Post by chewsoap » Mon Jan 08, 2018 6:43 pm

Hello,

When i plug my headphone in sound is there and ok, when i plug them out my speaker stays silent. I have to use the alsamixer comand and turn up the headphone slider to ge the sound on my speakers back. Also when i turn the PC on i have to turn the Headphone slider back up.

The soundcard is a Intel HDA.

The sound worked fine with mint 17.3 now i use 18.3 and it dosent work.

Thanks for the help.

Linux mint 18.3 32bit MATE

Code: Select all

System:    Host: uwe-R11CX Kernel: 4.10.0-42-generic i686 (32 bit gcc: 5.4.0)
           Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: ASUSTeK (portable) product: R11CX v: x.x
           Mobo: ASUSTeK model: X101CH v: x.xx
           Bios: American Megatrends v: X101CH.0701 date: 03/08/2012
CPU:       Dual core Intel Atom N2600 (-HT-MCP-) cache: 512 KB
           flags: (nx pae sse sse2 sse3 ssse3) bmips: 6385
           clock speeds: max: 1600 MHz 1: 1600 MHz 2: 800 MHz 3: 600 MHz
           4: 600 MHz
Graphics:  Card: Intel Atom Processor D2xxx/N2xxx Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.03hz
           GLX Renderer: llvmpipe (LLVM 5.0, 128 bits)
           GLX Version: 3.0 Mesa 17.2.4 Direct Rendering: Yes
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-42-generic
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8152 v2.0 Fast Ethernet
           driver: atl1c v: 1.0.1.1-NAPI port: e000 bus-ID: 04:00.0
           IF: enp4s0 state: down mac: <filter>
Drives:    HDD Total Size: 250.1GB (3.3% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 250.1GB
Partition: ID-1: / size: 229G used: 6.8G (4%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.06GB used: 0.12GB (12%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 62.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 179 Uptime: 46 min Memory: 446.5/986.6MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 

User avatar
sebastjava
Level 2
Level 2
Posts: 77
Joined: Wed Jun 28, 2017 8:01 pm
Location: Montréal
Contact:

Re: Alsamixer speaker muted after reboot

Post by sebastjava » Thu Jan 18, 2018 11:56 am

You will find all the answers in my new tutorial...
CLICK HERE: viewtopic.php?f=42&t=261881

Asus Eee PC X101CH - Fix Everything! Including: Speaker, Microphone, Brightness, Etc.
Turn On the Internal Speaker, Fix the Microphone, Get a Precise Brightness Control, Restore Blue Function Keys, Etc.

Post Reply

Return to “Sound, Multimedia, & Codecs”