XRandR gives no options

Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 3
Joined: Wed Dec 07, 2011 1:47 am

XRandR gives no options

Post by estebandido » Mon Feb 05, 2018 12:29 pm

XRandR calls my monitor "default," not whatever formal designation it's supposed to have. It also refuses to give me any options to change its settings. The current resolution isn't terrible, but it's also not what I want.

I suspect this has to do with xorg.conf, but I can't pin down what to change. I recently changed the driver from "flrgx" to "catalyst," because I realized I didn't actually have flrgx on my machine at all, and that solved my blank screen problem, but it's still not quite right.

XRandR can see the old configuration I used to have before I upgraded to 18.3, but it won't open it or apply it.

User avatar
Level 5
Level 5
Posts: 764
Joined: Mon Sep 04, 2017 8:49 pm
Location: UK

Re: XRandR gives no options

Post by Termy » Sat Feb 17, 2018 11:04 am

It would help if you could provide inxi -Fz output and, for good measure, the output of xrandr.
Here to help.

I'm LearnLinux (LL) on YouTube: https://www.youtube.com/channel/UCfp-lN ... naEE6NtDSg
I'm also terminalforlife (TFL) on GitHub: https://github.com/terminalforlife

Post Reply

Return to “Xfce”