Windows GRUB issue #PleaseHelp

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
Pr1ymüL
Level 1
Level 1
Posts: 14
Joined: Mon Feb 05, 2018 1:50 pm

Windows GRUB issue #PleaseHelp

Post by Pr1ymüL » Thu Mar 08, 2018 2:11 pm

I will requite my PM on my current situation (I was trying to fix this issue quietly but it seems inevitable)
I keep getting a Windows 0xc000000f error in trying to boot load from GRub (Though it works fine booting it from F9...)
Yet I tried to look into instructions on to fixing it using my command prompt with a recovery option on the disk. It says there's 0 windows installations when I type bootrec /rebuildbcd. . . .then it won't allow me to even "attrib c:\boot\bcd -h -r -s" THIS is getting way too much of a headache for me, I just want my things to work normal. . . I need a miracle.

(P.S. I installed both O/S at the same time kind of. For some reason when I select my partitions in Command Prompt none of them read as a NTFS active. . . But I installed Vista to be the dominating system second on a NTFS with LMDE being primary that opens up. There was no errors when installing the systems. I don't understand this I really don't. . . .)
And so far a poster who replied suggested only so much to as far as what could be done.
Afraid I can't help much with Win installation issues like these (especially Vista, which I avoided) as it's been a few years since I performed a bare-metal Windows installation, but I do believe Windows has to be installed first in order to work properly. I think it also needs to occupy the first partition(s) on the disk. Windows can't add itself to GRUB as far as I know.

Another option is to install Vista in VirtualBox if your machine has enough RAM and a reasonable CPU.

I would advise posting this on the forum rather than PM as there will likely be someone much more familiar with Vista.

All the best! :)
:?: :?: :?:

User avatar
Spearmint2
Level 15
Level 15
Posts: 5705
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: Windows GRUB issue #PleaseHelp

Post by Spearmint2 » Thu Mar 08, 2018 3:51 pm

Are you able to boot to the Linux installation? Have you run the update-grub command after installing windows?
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

Pr1ymüL
Level 1
Level 1
Posts: 14
Joined: Mon Feb 05, 2018 1:50 pm

Re: Windows GRUB issue #PleaseHelp

Post by Pr1ymüL » Thu Mar 08, 2018 6:30 pm

Let me clear up the situation as I know it's sort of confusing even for myself.
Yes, both Linux and Windows work fine. I have to use a F9 boot on Booting Options after I press System on G-Rub to get to my working version of Windows. However trying to access Windows directly on the Grub menu itself keeps loading the failure. I have the official installer CD so I know it's rather a legitimate copy. . .
I thought this was rather would be simple.
Yes I have updated grub from the LMDE kernel unless you mean there's a way to download a upgrade for grub itself back-porting perhaps?

User avatar
Spearmint2
Level 15
Level 15
Posts: 5705
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: Windows GRUB issue #PleaseHelp

Post by Spearmint2 » Thu Mar 08, 2018 7:10 pm

yes, confusing. If you boot into linux, then go to the /boot folder, you can open the grub.cfg and see the menus used during boot. Maybe you can find what is different there between direct boot to windows versus what you have to do instead.
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

Post Reply

Return to “Other topics”