xfce picture/video thumbnails not showing.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
jamesb7a
Level 3
Level 3
Posts: 100
Joined: Sat Jun 17, 2017 9:32 pm

xfce picture/video thumbnails not showing.

Post by jamesb7a » Thu Apr 05, 2018 8:53 pm

I have a music video collection that I run with the VCL player and I have pictures. the problem is in xfce the thumbnails dont show a picture from the video but have a orange VCL logo on each one. I dont have this problem with MATE in linux mint. the same with pictures also ( I use the built in apt to open pics.) how do I fix this? or is this a downside of xfce? I have tried mate and XFCE and mate seems to run best but I thought xfce was supposed to use less recourses? Im thinking about testing out cinnimuam. ( I have 4 desktops...3 with MATE and one with xfce. what are the pro's and cons of cinnoman VS mate and xfce?? THANKS!

User avatar
trytip
Level 11
Level 11
Posts: 3712
Joined: Tue Jul 05, 2016 1:20 pm

Re: xfce picture/video thumbnails not showing.

Post by trytip » Thu Apr 05, 2018 10:36 pm

do you have ffmpegthumbnailer installed? after installing delete everything in .cache and logOFF
Image

jamesb7a
Level 3
Level 3
Posts: 100
Joined: Sat Jun 17, 2017 9:32 pm

Re: xfce picture/video thumbnails not showing.

Post by jamesb7a » Fri Apr 06, 2018 4:56 am

I do not have that installed. update, after restarting PC several times thumbnails show up 50% of the time and 50% of folders dont show thumbnails.

Anselm10
Level 1
Level 1
Posts: 9
Joined: Thu Mar 29, 2018 2:41 pm

Re: xfce picture/video thumbnails not showing.

Post by Anselm10 » Fri Apr 06, 2018 9:07 am

Have you tried this in XFCE?
File Manager > Preferences > Display > Show Thumbnails
Then you have the choice: Never / Local Files Only / Always
Linux Mint 18.3 XFCE user - Linux as main OS since 2013.

User avatar
trytip
Level 11
Level 11
Posts: 3712
Joined: Tue Jul 05, 2016 1:20 pm

Re: xfce picture/video thumbnails not showing.

Post by trytip » Fri Apr 06, 2018 9:22 am

delete everything in .cache and logOFF if you do not have .thumbnails folder in your home directory create one. if you do, delete it and then create a new folder naming it .thumbnails
Image

jamesb7a
Level 3
Level 3
Posts: 100
Joined: Sat Jun 17, 2017 9:32 pm

Re: xfce picture/video thumbnails not showing.

Post by jamesb7a » Fri Apr 06, 2018 12:50 pm

anselm, Ill try that. trytip, how do I clean/delete the cache?? Thanks!

jamesb7a
Level 3
Level 3
Posts: 100
Joined: Sat Jun 17, 2017 9:32 pm

Re: xfce picture/video thumbnails not showing.

Post by jamesb7a » Fri Apr 06, 2018 1:49 pm

UPDATE, anselm I tried that and it worked!, I fiddled with some other things while in that section.

Post Reply

Return to “Newbie Questions”