[Solved] My wired Ethernet only runs at 100 when it can run 1000

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
mwarcuri
Level 1
Level 1
Posts: 10
Joined: Thu Apr 13, 2017 9:04 am

[Solved] My wired Ethernet only runs at 100 when it can run 1000

Post by mwarcuri » Thu Apr 12, 2018 7:39 pm

I have attached showing I can support 1000 and my router and modem can also support 1000 and have until recently... Any help?

Settings for enp2s0:
Supported ports: [ TP ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Supported pause frame use: Symmetric Receive-only
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Advertised pause frame use: Symmetric
Advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: Twisted Pair
PHYAD: 0
Transceiver: internal
Auto-negotiation: on
MDI-X: Unknown
Cannot get wake-on-lan settings: Operation not permitted
Current message level: 0x000060e4 (24804)
link ifup rx_err tx_err hw wol
Link detected: yes

deepakdeshp
Level 11
Level 11
Posts: 3686
Joined: Sun Aug 09, 2015 10:00 am

Re: [Solved] My wired Ethernet only runs at 100 when it can run 1000

Post by deepakdeshp » Mon Apr 16, 2018 1:37 pm

What was the solution? Kudos to find it yourself.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

mwarcuri
Level 1
Level 1
Posts: 10
Joined: Thu Apr 13, 2017 9:04 am

Re: [Solved] My wired Ethernet only runs at 100 when it can run 1000

Post by mwarcuri » Tue Apr 17, 2018 12:44 pm

It had just negotiated a slower connection. I had to re-boot both the router and the computer for it to correct itself.

Post Reply

Return to “Ethernet”