Video Playback Error in YouTube:

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
ststech
Level 1
Level 1
Posts: 6
Joined: Wed Jun 13, 2018 8:12 pm

Video Playback Error in YouTube:

Post by ststech » Wed Jun 13, 2018 8:36 pm

I am receiving a video playback error in YouTube. I have tried several common fixes including clearing my web browser cache and cookies, trying a different web browser, installing pepperflash and the browser plugin and restarting my machine.

Nothing seems to be working. The issue does not present itself on any other computer. I am using Linux Mint 18.3 Sylvia LTS and I own a Thinkpad T430 laptop computer. This just started happening a few days ago. The problem is back again. Any Ideas?

I will wait patiently to hear back. I am hoping to avoid blowing away my Mint install if at all possible.

User avatar
catweazel
Level 14
Level 14
Posts: 5480
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Video Playback Error in YouTube:

Post by catweazel » Thu Jun 14, 2018 2:04 am

ststech wrote:
Wed Jun 13, 2018 8:36 pm
I will wait patiently to hear back.
You'll be waiting a very long time if you don't specify what the error message is or the symptoms of the problem.
A new scientific truth does not triumph by convincing its opponents and making them see the light, but rather because its opponents eventually die, and a new generation grows up that is familiar with it. - Max Planck

User avatar
administrollaattori
Level 13
Level 13
Posts: 4969
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Video Playback Error in YouTube:

Post by administrollaattori » Thu Jun 14, 2018 2:19 am

At first remove pepperflash.

Hoser Rob
Level 11
Level 11
Posts: 3863
Joined: Sat Dec 15, 2012 8:57 am

Re: Video Playback Error in YouTube:

Post by Hoser Rob » Thu Jun 14, 2018 8:35 am

What browsers? Chrome (not chromium) has the best Linux Flash support because they have a deal with Adobe.

ststech
Level 1
Level 1
Posts: 6
Joined: Wed Jun 13, 2018 8:12 pm

Re: Video Playback Error in YouTube:

Post by ststech » Thu Jun 14, 2018 8:36 pm

catweazel wrote:
Thu Jun 14, 2018 2:04 am
ststech wrote:
Wed Jun 13, 2018 8:36 pm
I will wait patiently to hear back.
You'll be waiting a very long time if you don't specify what the error message is or the symptoms of the problem.
No problem. I am using the latest version of chromium web browser in Linux Mint 18.3 Sylvia LTS and this also happens in Vivaldi which is based on chromium.

The error message states as follows "Your browser does not recognize any of the video formats available. It does seem to be a codec issue. I do have Pepper Flash installed with the browser plugin still. I have not yet removed that.

ststech
Level 1
Level 1
Posts: 6
Joined: Wed Jun 13, 2018 8:12 pm

Re: Video Playback Error in YouTube:

Post by ststech » Thu Jun 14, 2018 8:38 pm

Hoser Rob wrote:
Thu Jun 14, 2018 8:35 am
What browsers? Chrome (not chromium) has the best Linux Flash support because they have a deal with Adobe.
I will see if Chrome works any better. I know Adobe Flash support is baked into Google Chrome. I was using Chromium for it's FOSS mentality of course. After all this is Linux. It's also happening in Vivaldi; I had just noticed.

ststech
Level 1
Level 1
Posts: 6
Joined: Wed Jun 13, 2018 8:12 pm

Re: Video Playback Error in YouTube:

Post by ststech » Thu Jun 14, 2018 8:49 pm

administrollaattori wrote:
Thu Jun 14, 2018 2:19 am
At first remove pepperflash.
Okay I removed pepperflash with the pepperflash browser plugin, cleared my web history cache cookies etc. and tried again. The problem remains. The error message is essentially the web browser doesn't recognize the video format.

User avatar
trytip
Level 6
Level 6
Posts: 1453
Joined: Tue Jul 05, 2016 1:20 pm

Re: Video Playback Error in YouTube:

Post by trytip » Thu Jun 14, 2018 9:52 pm

do you have chromium-codecs-ffmpeg-extra
Image

User avatar
phd21
Level 16
Level 16
Posts: 6214
Joined: Thu Jan 09, 2014 9:42 pm
Location: Florida

Re: Video Playback Error in YouTube:

Post by phd21 » Fri Jun 15, 2018 12:34 am

Hi ststech,

As was already stated, please provide us a link to the YouTube video you are having a problem with, and a screenshot of the error or message you are getting.

I also have the "chromium-codecs-ffmpeg-extra" and "pepperflashplugin-nonfree" installed and I have no issues playing videos in Chrome and rarely in Slimjet (Chrome based).
Last edited by phd21 on Fri Jun 15, 2018 5:42 pm, edited 1 time in total.
Phd21: Mint KDE 17.3 & 18.3, 64-bit Awesome OS, Ancient Dell OptiPlex 780 Core2Duo E8400 3GHz,4gb Ram,256gb SDD, Video: Intel 4 Graphics, DVD Lightscribe. Why I use KDE?:https://opensource.com/life/15/4/9-reasons-to-use-kde

User avatar
trytip
Level 6
Level 6
Posts: 1453
Joined: Tue Jul 05, 2016 1:20 pm

Re: Video Playback Error in YouTube:

Post by trytip » Fri Jun 15, 2018 9:24 am

i just use the official chrome. believe it or not it actually respects the user and with a few UNticks is just like chromium. chrome gets better development no issues with videos and no need for extra codecs
Image

User avatar
administrollaattori
Level 13
Level 13
Posts: 4969
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Video Playback Error in YouTube:

Post by administrollaattori » Fri Jun 15, 2018 4:26 pm

Is x264 installed?

Code: Select all

apt-cache policy x264
https://html5test.com/

Post Reply

Return to “Sound, Multimedia, & Codecs”