Mint does not hibernate

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
modenesi
Level 1
Level 1
Posts: 1
Joined: Thu Jun 14, 2018 5:37 pm

Mint does not hibernate

Post by modenesi » Thu Jun 14, 2018 5:43 pm

Hello,

I tried carefully all the possibilities here at this old post (http://chriseiffel.com/everything-linux ... 4-mint-11/).

Unfortunately none of them worked, so I am feeling a bit lost. I use to hibernate a lot my pc, it saves a lot of time for me.

Thanks a lot for your attention, I really appreciate it.

--
MY PC INFO

Code: Select all

System:    Host: asus Kernel: 4.13.0-45-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia
Machine:   System: ASUSTeK (portable) product: X455LAB v: 1.0
           Mobo: ASUSTeK model: X455LAB v: 1.0 Bios: American Megatrends v: X455LAB.300 date: 08/03/2016
CPU:       Dual core Intel Core i3-5005U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7981
           clock speeds: max: 1900 MHz 1: 980 MHz 2: 1014 MHz 3: 1072 MHz 4: 1125 MHz
Graphics:  Card: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.06hz, 1600x900@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
           GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card-1 Intel Wildcat Point-LP High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Broadwell-U Audio Controller driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.13.0-45-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter driver: ath9k bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 1000.2GB (11.3% used) ID-1: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB
Partition: ID-1: / size: 913G used: 102G (12%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 42.5C mobo: 27.8C
           Fan Speeds (in rpm): cpu: 2300
Info:      Processes: 231 Uptime: 5 min Memory: 1008.2/3848.6MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

User avatar
AZgl1500
Level 9
Level 9
Posts: 2592
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Mint does not hibernate

Post by AZgl1500 » Thu Jun 14, 2018 6:47 pm

you are not alone.

I also have a very similar ASUS laptop, mine is the TP500L

Mint 18.3 Cinnamon will NOT work on hibernate, nor sleep, and recover. it locks up the PC every time.

the only solution for mine, was to set every power option to 'NEVER'.

and Lid Close to 'Nothing'

there is something askew in 18.3 Cinnamon with the Power Management, I have a Dell laptop also, and it also does not work. I have it also set to never, never, nothing.

Post Reply

Return to “Newbie Questions”